How To Add A Sig Pic (Tutorial) - Page 3 - Vintage Mustang Forums

Reply
 
Thread Tools
post #31 of 117 (permalink) Old 01-05-2014, 12:41 AM
Senior Member
 
scstang67's Avatar
 
Join Date: Jul 2007
Posts: 626
yeah, mine just has 1 big block under signature to type in

Smiles per gallon is much better than miles per gallon
scstang67 is offline  
Sponsored Links
Advertisement
 
post #32 of 117 (permalink) Old 01-05-2014, 12:43 AM
Senior Member
 
Kelly_H's Avatar
 
Join Date: Apr 2010
Location: Austin, TX!
Posts: 5,052
Hmm! Interesting. So the buttons and everything aren't visible, but the text box to type in is still there?


Calamity Jane 1966 Modified Fastback - Driven semi-daily!
Wrecked and rebuilt even better
289 v8, 4-speed, 3.25 9" rear, goodies and stuff.

See my travel blog here for my adventures: http://calamityjaneroadtrip.blogspot.com/
2014: 10,051 mile, 2-month-long road trip around America
2015: 3,000 mile trip to Knotts in CA, CO to East Coast, an engine rebuild or two
2016: East Coast to TX, Hot August Nights, more trips to the East Coast
2017: Several long trips in the works! Stay tuned
Kelly_H is online now  
post #33 of 117 (permalink) Old 01-05-2014, 12:47 AM
Senior Member
 
Bossed's Avatar
 
Join Date: Dec 2012
Posts: 102
Quote:
Originally Posted by scstang67 View Post
I don't have a mountain button
Go to the control panel, choose Edit options, then scroll down almost to the bottom of the page and you'll see miscellaneous options. Message Editor Interface gives you three options, choose the enhanced option and then save changes at the bottom. Then you'll have " mountain button" that you were missing when you reply or start a topic. Then just follow Kelly's instructions. This is what I did using photobucket and it worked!!
Bossed is offline  
post #34 of 117 (permalink) Old 01-05-2014, 12:51 AM
Senior Member
 
scstang67's Avatar
 
Join Date: Jul 2007
Posts: 626
I do believe I got it. Thanks folks. That was going to drive me insane.

Smiles per gallon is much better than miles per gallon
scstang67 is offline  
post #35 of 117 (permalink) Old 01-07-2014, 07:55 AM Thread Starter
Senior Member
 
09Frank65's Avatar
 
Join Date: Sep 2001
Location: Warrington, PA
Posts: 6,008
And now I'm back to no pic at all. The external reference in the text is now just a link.

The small sig pics are totally worthless. Might just as well not have one...



1965 Mustang Coupe

www.not2fst.com
09Frank65 is offline  
post #36 of 117 (permalink) Old 01-07-2014, 08:18 AM
Senior Member
 
Join Date: Aug 2005
Location: Halton Hills, Ontario, Canada
Posts: 3,494
Garage
Good info, thanks!

[/SIGPIC]67 Fastback GT -- original colour (Frost Turquoise), orig engine. Pic is of me and the Mustang taken in May of '67, with original F70-14 Wide Ovals. Same car is now restored to "as new" but 3 speed tranny swapped out for 4 speed back in the mid '80's, with tach dash, original Equalock rear, Koni's, Opentracker UCA, LCA, roller perches and idler arm, roller bearing pedal cluster, Cibie headlights, 4100 carb (old 4300 put in storage probably forever)
jfstang is offline  
post #37 of 117 (permalink) Old 01-07-2014, 08:19 AM
Senior Member
 
Kelly_H's Avatar
 
Join Date: Apr 2010
Location: Austin, TX!
Posts: 5,052
Everyone is back to just a link - looks like they either took the feature away or it's down for a bit?


Calamity Jane 1966 Modified Fastback - Driven semi-daily!
Wrecked and rebuilt even better
289 v8, 4-speed, 3.25 9" rear, goodies and stuff.

See my travel blog here for my adventures: http://calamityjaneroadtrip.blogspot.com/
2014: 10,051 mile, 2-month-long road trip around America
2015: 3,000 mile trip to Knotts in CA, CO to East Coast, an engine rebuild or two
2016: East Coast to TX, Hot August Nights, more trips to the East Coast
2017: Several long trips in the works! Stay tuned
Kelly_H is online now  
post #38 of 117 (permalink) Old 01-07-2014, 08:45 AM
Senior Member
 
picnictables's Avatar
 
Join Date: Mar 2012
Location: (SOON!) Ponte Vedra, FL - for now, Bucks County, PA
Posts: 291
I'm sure no one knows this but is there back end work going on with the forum software, some updates run recently? For me, it had been a few weeks getting email notifications of threads I've followed (including yours Kelly) and surprisingly early last week I got hit with a dozen or 2 emails and they've been flowing regularly since then. Now it seems sig links and even pics in some posts aren't showing from outside sources. Going to x-post this in the newly revived "can't see pics" thread as well.

By the way, my User CP settings are set for "Enhanced" and the sig pic was loading for me using Kelly's instructions for a couple days. It was suggested in that other thread to use the "Sig Pic" line in my signature window to load a linked file, but I get a "Remote image is too large" message, or something close to that. I have tried this with Safari and Chrome and on 2 different computers as well, both Mac's running 10.9.1 and browser apps up to date.

picnictables is offline  
post #39 of 117 (permalink) Old 01-07-2014, 10:10 AM
Senior Member
 
Wiz998's Avatar
 
Join Date: Aug 2007
Location: Arlington,Va
Posts: 2,364
Weird guess I'm not the only 1 wondering what happen 2 the pics in sig.

Fabion
1967 coupe I6,Dui dizzy,front disc,first car. 08/17/07-06/27/09 =(
1970 Fastback 5.0 efi hydr clutch.to be my DD. 8/9/10-11/26/13 =(
1969 Fastback project hardfind 12/14/13
08 focus 2dr coupe dd

If you can afford a new car you can afford a classic car.
Wiz998 is offline  
post #40 of 117 (permalink) Old 01-07-2014, 10:21 AM
Senior Member
 
Join Date: Sep 2006
Location: SE Wisconsin
Posts: 22,997
Seems like a few years ago a big forum outfit took over VMF. Since then we are at their mercy. They modify stuff without giving warning and leave us wondering what the hell happened!

My '64 1/2 vert. Ordered May '64. D code 4 speed, handling package, caspian blue, accent group, Ford blue manual top.

'68 vert. driver. Owned since Apr '78. C code AT, AC, PS, P disc B, PT lime gold, standard black interior and top. NOS RF fender and left quarter.New top and folding glass.
slim is offline  
post #41 of 117 (permalink) Old 01-07-2014, 10:23 AM
Senior Member
 
Join Date: Sep 2006
Location: SE Wisconsin
Posts: 22,997
My sig pics also gone mysteriously now my photobucket is in it's place!! Love it!

My '64 1/2 vert. Ordered May '64. D code 4 speed, handling package, caspian blue, accent group, Ford blue manual top.

'68 vert. driver. Owned since Apr '78. C code AT, AC, PS, P disc B, PT lime gold, standard black interior and top. NOS RF fender and left quarter.New top and folding glass.
slim is offline  
post #42 of 117 (permalink) Old 01-07-2014, 11:51 AM Thread Starter
Senior Member
 
09Frank65's Avatar
 
Join Date: Sep 2001
Location: Warrington, PA
Posts: 6,008
Now paranoia is setting in. Shoulda kept my big mouth shut!



1965 Mustang Coupe

www.not2fst.com
09Frank65 is offline  
post #43 of 117 (permalink) Old 01-07-2014, 12:35 PM
Senior Member
 
sessayan's Avatar
 
Join Date: Sep 2012
Location: valencia, ca
Posts: 408
Wow this thread fixed it. Haha, Its so true when they say if it aint broke, dont fix it.

Steve E.
1965 Wimbledon White Vert.
T5, FiTech EFI, Borgeson Power Steering ,Ididit tilt, Street or track 4 wheel disc, coil overs, 3 link rear, 3G alternator, Custom sound system
sessayan is online now  
post #44 of 117 (permalink) Old 01-07-2014, 02:02 PM
Myopic
 
dodgestang's Avatar
 
Join Date: Aug 2002
Location: Omnipresent
Posts: 17,018
Sig pics have a max limit of 500 pixels wide by 100 pixels high.
IMG tags were disabled in signatures sometime ago but changes in the software allowed them to be used again and no one really noticed until now. So IMG tags in signatures have been reset to the off position.

For those that have been here a long time you will remember back in the 05/06 time frame we started having issues with huge sig pictures and we put rules in place to limit the size of pictures used for signatures. Nothing underhanded going on here.

I've answered this question in a couple places now and included additional info concerning band width usage and over forum experience for all members in a couple of them. But cliffs notes: smart phone + tablet + 1,000 pixel sig image = really unfair to consumers who have to pay for that bandwidth and scroll past the same large image every time....sure they could turn off sig files....but then they are losing some of the experience....and I know I bump back and forth between all three devices and don't feel like changing my user settings all the time.

Nick
1965 Fastback 410c AOD - DT
1967 Fastback 347 T5- Cruiser
1968 Fastback 408w T5 - Brute
1991 GT Hatch - Fauxbra
1996 Dodge Viper GTS

https://www.youtube.com/watch?v=0LUK2D0GjdY
dodgestang is online now  
post #45 of 117 (permalink) Old 01-07-2014, 02:23 PM
Senior Member
 
picnictables's Avatar
 
Join Date: Mar 2012
Location: (SOON!) Ponte Vedra, FL - for now, Bucks County, PA
Posts: 291
I guess then that finally the feature of img linking to an outside service is disabled for sig pics. Completely understood as to why (and especially from your great description). Although though I tried using the "Link to" option, Option 1, when editing my signature and I get a "Remote image is too large" message even though my linked file is 206 wide by 100 tall and less than 7kb in file size. I moved the file local and did the "Upload" option from my desktop and that is all working well. For me, I tried this a couple months ago and that wasn't working for me either, but it is now.

Thanks again for your help and hopefully this can help others too.

picnictables is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome