Vintage Mustang Forums - View Profile: yellowoctupus

yellowoctupus yellowoctupus is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. 65 Pony
    06-27-2014 12:53 AM - permalink
    65 Pony
    Did you ever get your starter issue figured out?

    http://forums.vintage-mustang.com/mo...l-3-8l-t5.html

    I'm having the same problem. I took EVERYTHING off of a 1997 3.8L mustang. I bought a "generic" Ford 289/302/351 28oz imbalance flywheel and when I check the fit of the starter, it's "always engaged." I've been searching all over the net to see if maybe that's normal/correct for the 1997 mustangs? I'm in the mock up stages, so I'm nowhere near firing yet, but I would like to have everything nailed down before I go to start this baby up.

  About Me

  • About yellowoctupus
    Biography
    1965 200 Coupe -351w Swap
    Location
    Silverdale, WA
    Interests
    Machining, etc.
    Occupation
    Mechanical Engineer
  • Signature
    1965 Coupe, 351w + T5 -------- 1978 280z, 4.6 DOHC + T45
    Build Post (Here on VMF) ---- Build Post (On HybridZ)

  Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 07-29-2016 02:11 AM
  • Join Date: 09-03-2009
  • Referrals: 0

  Mentions

No results to display...

  Quotes

06-10-2016
10:21 AM - 69GT350H quoted yellowoctupus in post $1000 Challenge
(apparently we can't edit posts to...
11-25-2015
06:46 AM - j persons quoted yellowoctupus in post Hydrographics test
Do you know what shops charge (ROU...

  Feedback

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome