Forum is a pain today… - Vintage Mustang Forums

 2Likes
Reply
 
Thread Tools
post #1 of 37 (permalink) Old 01-15-2017, 09:16 AM Thread Starter
Senior Member
 
22GT's Avatar
 
Join Date: Jun 2009
Location: Southeastern Pennsylvania
Posts: 31,071
Forum is a pain today…

Almost every time I open a page, I get a redirect trying to sell me a Flash update, and I have to use the Back button drop-down to get back to the page I opened.

I've been surfing the 'net for two hours and no other site is doing this.

Amateur restorer. Well, sometimes I have been paid for it. But not right now.
22GT is offline  
Sponsored Links
Advertisement
 
post #2 of 37 (permalink) Old 01-15-2017, 09:37 AM
Senior Member
 
69mach351W's Avatar
 
Join Date: Nov 2012
Posts: 917
Garage
When I sign in, it tells me I have an inadequate URL and I have to go to top left and click on the VMF logo to finally get on.
69mach351W is offline  
post #3 of 37 (permalink) Old 01-15-2017, 10:00 AM
Senior Member
 
Join Date: Sep 2016
Posts: 531
I've had issues for months, I just gave up and close out the page start all over, it sucks.
I started a thread in the site issues a while back.
I think it's the Russians, they want us to start a vintage Volga forum to help with their vintage cars, I guess they recognize knowledgeable car people.
Attached Images
File Type: jpg IMG_0075.JPG (51.9 KB, 21 views)
LesMoney likes this.
Makedust is online now  
 
post #4 of 37 (permalink) Old 01-15-2017, 10:06 AM
Member
 
Join Date: Jun 2012
Posts: 34
Pages here take a long time to load. Other sites are fine.

Rusty

1965 Coupe, Caspian blue, A code 4 speed. Started project fall 1993, hopefully back on the road Spring 2017!
rusty1161 is offline  
post #5 of 37 (permalink) Old 01-15-2017, 10:07 AM
Senior Member
 
Join Date: Mar 2001
Location: Tunkhannock PA
Posts: 15,963
I get "congratulations you've been selected for a prize". I have to completely shut the page down and reopen the window again. So far it hasn't happened yet today. Only on my phone though, not on laptop.
66whitepony likes this.

Tom

I'm not a complete idiot, pieces are missing.
Huskinhano is offline  
post #6 of 37 (permalink) Old 01-15-2017, 10:24 AM
Senior Member
 
green1965's Avatar
 
Join Date: Jun 2014
Location: AZ
Posts: 677
Quote:
Originally Posted by Huskinhano View Post
I get "congratulations you've been selected for a prize". I have to completely shut the page down and reopen the window again. So far it hasn't happened yet today. Only on my phone though, not on laptop.
This just happened to me on my laptop.

65 coupe, M-6007-X302 340 hp crate engine,
headers, 2.5" mandrel bent exhaust
C4 transmission, custom ATI 10" converter
3.00 Auburn 8" rear end,
Arning drop
green1965 is online now  
post #7 of 37 (permalink) Old 01-15-2017, 10:31 AM
Junior Member
 
Join Date: Nov 2016
Location: Polk City, Fla
Posts: 21
Garage
Yeah, it's being a pain. Pages are taking forever to load. I have two monitors. I hit a button on this forum, then go about my business on other sites until this one catches up......scroll, hit a button, move to the other monitor for a while.....repeat.


Matt
paintmanmatt is offline  
post #8 of 37 (permalink) Old 01-15-2017, 10:35 AM
Senior Member
 
SVTguy's Avatar
 
Join Date: Jul 2014
Location: Calgary, AB
Posts: 1,012
I don't have a problem with this page, but I only ever use a iPad
SVTguy is offline  
post #9 of 37 (permalink) Old 01-15-2017, 10:37 AM
Senior Member
 
Join Date: Aug 2006
Posts: 1,965
I get spin the wheel prize every once in while. Mostly on IPAD
palerider is offline  
post #10 of 37 (permalink) Old 01-15-2017, 11:13 AM
Member
 
Join Date: Oct 2011
Posts: 31
Does seem slower than normal today

70 Mach 1 resto/pro touring 408/C4
17 GT base PP Recaro, 02 E46 M3, 15 Grand Cherokee
srsfunk is offline  
post #11 of 37 (permalink) Old 01-15-2017, 01:19 PM Thread Starter
Senior Member
 
22GT's Avatar
 
Join Date: Jun 2009
Location: Southeastern Pennsylvania
Posts: 31,071
Well, whatever it was, it is now fixed. Operating normally.

Amateur restorer. Well, sometimes I have been paid for it. But not right now.
22GT is offline  
post #12 of 37 (permalink) Old 01-15-2017, 01:36 PM
Senior Member
 
Join Date: Dec 2012
Location: Huntsville, AL
Posts: 4,327
Delete all your cookies. I have to do it at least once every month or two. Otherwise I start getting all sorts of pop ups and redirects.

Regards,
Patrick
patrickstapler is online now  
post #13 of 37 (permalink) Old 01-15-2017, 03:21 PM
Senior Member
 
Join Date: Aug 2005
Location: Halton Hills, Ontario, Canada
Posts: 3,554
Garage
Quote:
Originally Posted by Makedust View Post
I think it's the Russians, they want us to start a vintage Volga forum to help with their vintage cars, I guess they recognize knowledgeable car people.
Mikhail: "I got a new pair of wipers for the Volga"
Dmitri: "That was a good trade!"
The Russky's know the value of their vintage cars

[/SIGPIC]67 Fastback GT -- original colour (Frost Turquoise), original 289 A code engine. Pic is of me and the Mustang taken in May of '67, with original F70-14 Wide Ovals. Same car is now restored to "as new" but 3 speed tranny swapped out for 4 speed back in the mid '80's, with tach dash, original Equalock rear, Koni's, Opentracker UCA, LCA, roller perches and idler arm, roller bearing pedal cluster, Cibie headlights, 4100 carb (old 4300 put in storage probably forever)
jfstang is offline  
post #14 of 37 (permalink) Old 01-15-2017, 03:41 PM
Member
 
Join Date: Aug 2016
Posts: 43
Like it was mentioned above deleting your cookies can help with things like this. Also realize also anything can be spam or a virus anymore...

Jim
Jim Cook is offline  
post #15 of 37 (permalink) Old 01-15-2017, 03:47 PM
Senior Member
 
68Hildago's Avatar
 
Join Date: Jan 2015
Location: Edmonton, Alberta, Canada
Posts: 254
I would recommend installing CCleaner, https://www.piriform.com/ccleaner, I just use the free version. This will clear your browsing history, cookies and all temp files and is fully configurable.

I have it set to run on Windows startup but you can run it anytime. Ensure your browser is closed prior to running.
68Hildago is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome