What is with the ads? - Vintage Mustang Forums

 
Thread Tools
post #1 of 5 (permalink) Old 02-08-2017, 03:25 PM Thread Starter
Senior Member
 
BlakeTX's Avatar
 
Join Date: Sep 2016
Location: Fort Worth, TX
Posts: 474
Garage
What is with the ads?

Earlier today there were two auto-play video ads on the right side that prevented the page from scrolling, and just now I had a page load and the instant it was done, it went blank and just showed an allstate ad with no other content as if I had right-clicked it and told it to view image. I'll keep taking notes, but it seems like they're aggressive today.

This is on a Mac using Chrome and it hasn't happened on any other sites.

I'm not an expert, but I play one on the internet.
BlakeTX is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-09-2017, 01:10 PM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 590
Garage
can you grab the URL of the ads and take a screen shot as well? We'll get them removed.
Keep in mind that auto-play ads are for guest users so log in and confirm that they are playing with sound

if its preventing you from scrolling while it's loading, are you logged in?


Lee
Administrator is offline  
post #3 of 5 (permalink) Old 02-09-2017, 03:59 PM Thread Starter
Senior Member
 
BlakeTX's Avatar
 
Join Date: Sep 2016
Location: Fort Worth, TX
Posts: 474
Garage
Quote:
Originally Posted by Administrator View Post
can you grab the URL of the ads and take a screen shot as well? We'll get them removed.
Keep in mind that auto-play ads are for guest users so log in and confirm that they are playing with sound

if its preventing you from scrolling while it's loading, are you logged in?


Lee
Yes sir, I was logged in at the time. That's why it was particularly weird. I'll report back if I run into it again. Thanks for being responsive.

I'm not an expert, but I play one on the internet.
BlakeTX is offline  
 
post #4 of 5 (permalink) Old 02-10-2017, 04:53 PM Thread Starter
Senior Member
 
BlakeTX's Avatar
 
Join Date: Sep 2016
Location: Fort Worth, TX
Posts: 474
Garage
Happened again, this time with a different ad. Full take over of the site, while I was logged in.

https://greetings.hallmark.com/valen...ogulGM_Display

[IMG][/IMG]

I'm not an expert, but I play one on the internet.
BlakeTX is offline  
post #5 of 5 (permalink) Old 02-13-2017, 02:08 PM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 590
Garage
This has been reported

Kyle
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome