slow site loads - Vintage Mustang Forums

 
Thread Tools
post #1 of 7 (permalink) Old 03-23-2017, 11:22 AM Thread Starter
Senior Member
 
dkutz's Avatar
 
Join Date: Dec 2008
Posts: 1,463
slow site loads

Why is this site SOOO slow? I actually got timed out yesterday because it took so long to load. ANd no it is not my connection, all other sites load fine...

.


.
http://forums.vintage-mustang.com/signaturepics/sigpic36164_8.gif

Current ride -1965 Mustang 'A' Code Fastback. Silver blue metallic. Med Blue int. Auto, San Jose, 10/8/64 #144941

Not forgotten 1996 Mustang GT
dkutz is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-24-2017, 09:34 AM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 678
Garage
No it's probably not your connection but if it timed you out, what time of day was it?

Kyle
Administrator is offline  
post #3 of 7 (permalink) Old 03-24-2017, 01:17 PM Thread Starter
Senior Member
 
dkutz's Avatar
 
Join Date: Dec 2008
Posts: 1,463
before noon? 10 or 11 oclock pst. The site always takes forever to load.

.


.
http://forums.vintage-mustang.com/signaturepics/sigpic36164_8.gif

Current ride -1965 Mustang 'A' Code Fastback. Silver blue metallic. Med Blue int. Auto, San Jose, 10/8/64 #144941

Not forgotten 1996 Mustang GT
dkutz is offline  
 
post #4 of 7 (permalink) Old 03-24-2017, 04:13 PM Thread Starter
Senior Member
 
dkutz's Avatar
 
Join Date: Dec 2008
Posts: 1,463
today again at 1pm PST.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, it@verticalscope.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

.


.
http://forums.vintage-mustang.com/signaturepics/sigpic36164_8.gif

Current ride -1965 Mustang 'A' Code Fastback. Silver blue metallic. Med Blue int. Auto, San Jose, 10/8/64 #144941

Not forgotten 1996 Mustang GT
dkutz is offline  
post #5 of 7 (permalink) Old 03-27-2017, 10:50 AM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 678
Garage
Ok. Doing anything specfic when getting these? Same section, or happening when opening threads, anything?

Time doesn't signify anything. If it was late at night, then we could maybe look into the server updating.

Kevin
Administrator is offline  
post #6 of 7 (permalink) Old 03-27-2017, 12:05 PM Thread Starter
Senior Member
 
dkutz's Avatar
 
Join Date: Dec 2008
Posts: 1,463
No just loading the site...

.


.
http://forums.vintage-mustang.com/signaturepics/sigpic36164_8.gif

Current ride -1965 Mustang 'A' Code Fastback. Silver blue metallic. Med Blue int. Auto, San Jose, 10/8/64 #144941

Not forgotten 1996 Mustang GT
dkutz is offline  
post #7 of 7 (permalink) Old 03-28-2017, 11:06 AM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 678
Garage
Nuts. Was hoping to narrow down on a specific type of function on the site to look at. We're narrowing down at least.

I got 2 things I want you to check.

Next time you get a Internal Server error, note the time it happens again and also right click the page and go to "View Page Source". That will give you a whole mess of info. Send that to us by PM and we'll see if it can point us in the right direction for a cause. Also send the link to the page you got the error on.

Next time you get general site slowness I want you to see if there is any message along the bottom of the screen. Something that might detail what the site is waiting on. There should be several messages when you load, but you want one that lingers on the page. Take a screenshot of that. Should look something like this:

waiting message.JPG

Sorry to ask so much, but I'm unable to recreate this on my end, and without seeing it I can't follow the error to it's source

Kevin
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome