Redirected today - Vintage Mustang Forums

 1Likes
Reply
 
Thread Tools
post #1 of 16 (permalink) Old 04-10-2017, 08:06 PM Thread Starter
Senior Member
 
Join Date: Feb 2016
Location: The Woodlands, Tx
Posts: 505
Redirected today

Here is the URL. Chance to get $1000 Walmart reward card
66whitepony is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 04-10-2017, 08:09 PM Thread Starter
Senior Member
 
Join Date: Feb 2016
Location: The Woodlands, Tx
Posts: 505
Try this again with quotes:

"http://rightnetwork.club/show.php?c=walmart&p=43aa399a85b87587a5817253df567 40c&subid=U12367694461491869160657785&t=1491869160 "
66whitepony is offline  
post #3 of 16 (permalink) Old 04-11-2017, 10:29 AM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 678
Garage
Sent it through to our guy to get it removed. Thanks!

Cheers,
Natalie
Administrator is offline  
 
post #4 of 16 (permalink) Old 04-12-2017, 08:06 PM Thread Starter
Senior Member
 
Join Date: Feb 2016
Location: The Woodlands, Tx
Posts: 505
And again:

"http://rightnetwork.club/show.php?c=walmart&p=afd6cd03387ff8cb2a6d1d86c7640 2f7&subid=U12367694461492042015785195&t=1492042015 "
66whitepony is offline  
post #5 of 16 (permalink) Old 04-13-2017, 09:42 AM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 678
Garage
Reported to be blocked.

Thanks,
-JB
Administrator is offline  
post #6 of 16 (permalink) Old 04-15-2017, 04:07 PM
Senior Member
 
cahartley's Avatar
 
Join Date: May 2014
Location: Central Wisconsin
Posts: 586
Mad

I've been getting redirected today too.
I tried three browsers and got the same obnoxious redirect: IE11, OPERA and Chrome.
Then I did two advance malware scans which made no difference.
Then I checked my registry and deleted a couple keys which I should have gotten rid before but that was still not effective in removing the redirect.
I went back to my OPERA browser and re-enabled the pop-up blocker which did the trick.
Attached is a screen shot of the obnoxious redirect window which plays one ad after another.
Numerous page reloads did nothing to get rid of this thing.
I just tried this site again in IE11 which worked perfectly.......UNTIL I logged in which leads me to believe some SOB has modified your server while in OPERA the site is now working as it should.
The black box in the attached photo is a flashplayer window but there was nothing playing at the time.
It plays ad videos successively.
Attached Images
File Type: jpg VMF.jpg (68.0 KB, 5 views)
cahartley is offline  
post #7 of 16 (permalink) Old 04-17-2017, 11:11 AM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 678
Garage
@cahartley if it happens again can you try copy the ad's URL or page source. Once we have that, we can send it to our tech team to get it blocked. Sorry for the inconvenience.

Niall
Administrator is offline  
post #8 of 16 (permalink) Old 04-22-2017, 04:07 PM
Senior Member
 
cahartley's Avatar
 
Join Date: May 2014
Location: Central Wisconsin
Posts: 586
It is still happening.
I can't identify a single source.
When it happens again, and it will soon will, I'll copy and post the entire page source.
Thanks!
cahartley is offline  
post #9 of 16 (permalink) Old 04-22-2017, 04:19 PM
Senior Member
 
cahartley's Avatar
 
Join Date: May 2014
Location: Central Wisconsin
Posts: 586
The page source contains too much data to post so I grabbed these screen shots.
I'm pretty sure the source will show up in these logs.
Attached Images
File Type: jpg popup1.jpg (87.0 KB, 6 views)
File Type: jpg popup2.jpg (101.0 KB, 6 views)
File Type: jpg popup3.jpg (87.9 KB, 5 views)
File Type: jpg popup4.jpg (87.0 KB, 5 views)
cahartley is offline  
post #10 of 16 (permalink) Old 04-22-2017, 04:56 PM
Senior Member
 
Join Date: Dec 2012
Location: Huntsville, AL
Posts: 4,539
Something similar...so F%#^*+\%#* aggravating. This is a direct link...surely to Jesus you can block this.

Zumobi

Regards,
Patrick
patrickstapler is offline  
post #11 of 16 (permalink) Old 04-23-2017, 01:06 AM
Member
 
Roboto65's Avatar
 
Join Date: Mar 2017
Posts: 31
Garage
Yep more prevelant at night just tried to go to the vintage thread and redirected same old pop up in the top middle some sort of video on IPad of course.

1966 Mustang Coupe 289 in progress
Roboto65 is offline  
post #12 of 16 (permalink) Old 04-24-2017, 11:59 AM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 678
Garage
instead of the screen shots, are you able to grab the URL of the ads? copying and pasting the date on here helps track the ads that we need to block.

Lee
Administrator is offline  
post #13 of 16 (permalink) Old 05-05-2017, 12:17 AM
Senior Member
 
cahartley's Avatar
 
Join Date: May 2014
Location: Central Wisconsin
Posts: 586
Sorry I'm so late back to the game but, as I mentioned above, getting URLs for ALL the links in the page source would take me half a day.
As for trying to get a source for JUST that aggravating pop-up was impossible.
No amount of clicking around within the pop-up revealed anything.
At any rate whatever it was hasn't happened.......yet.
cahartley is offline  
post #14 of 16 (permalink) Old 05-05-2017, 10:48 AM
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 61
Garage
Quote:
Originally Posted by cahartley View Post
Sorry I'm so late back to the game but, as I mentioned above, getting URLs for ALL the links in the page source would take me half a day.
As for trying to get a source for JUST that aggravating pop-up was impossible.
No amount of clicking around within the pop-up revealed anything.
At any rate whatever it was hasn't happened.......yet.
Understood, if it happens again try to grab a few of them and give us the location so we can block them.

Not much else we can do without that info. So has it stopped for you?

Jeff M

Jeff
Community Manager
AutoGuide.com

if you need Admin assistance please post here:
http://forums.vintage-mustang.com/12...s-suggestions/
AG Jeff is offline  
post #15 of 16 (permalink) Old 05-12-2017, 12:23 AM
Senior Member
 
cahartley's Avatar
 
Join Date: May 2014
Location: Central Wisconsin
Posts: 586
So far so good.
In fact it SEEMS to have stopped a day or two after I reported the problem.
I run tight ships on my computers so I'm reasonably sure it wasn't something at my end.
Administrator likes this.
cahartley is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome