Missing PM - Vintage Mustang Forums

 
Thread Tools
post #1 of 7 (permalink) Old 06-16-2017, 01:51 PM Thread Starter
Member
 
Join Date: May 2017
Location: Watkinsville, GA
Posts: 40
Garage
Missing PM

I received the email below this morning alerting me to a new PM (I removed the content). However, after logging in, the PM is not there. There was another thread about a missing post - seems like there might be Gremlins out there...

DO NOT REPLY TO THIS EMAIL!
***************************

Dear USNA81,

You have received a new private message at Vintage Mustang Forums from xj220, entitled "USNA".

To read the original version, respond to, or delete this message, you must log in here:
http://forums.vintage-mustang.com/private.php

This is the message that was sent:
***************
[PM content removed]
***************

Again, please do not reply to this email. You must go to the following page to reply to this private message:
http://forums.vintage-mustang.com/private.php

All the best,
Vintage Mustang Forums


Vintage Mustang Forums, a part of VerticalScope Inc.
111 Peter Street, Suite 700
Toronto, Ontario, Canada
M5V 2H1


Contact Us - Vintage Mustang Forums - Contact Us
USNA81 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-16-2017, 01:56 PM
Senior Member
 
Join Date: Jul 2014
Location: Corpus Christi, Texas
Posts: 543
Me too. I had one yesterday and one this morning.
Fastang68 is offline  
post #3 of 7 (permalink) Old 06-16-2017, 07:21 PM
Senior Member
 
2nd 66's Avatar
 
Join Date: Aug 2013
Location: New York
Posts: 4,232
yep I have 1 missing also

2nd 66 is online now  
 
post #4 of 7 (permalink) Old 06-16-2017, 08:07 PM
Senior Member
 
4ocious's Avatar
 
Join Date: Oct 2014
Location: Durham, NC, from Ann Arbor
Posts: 3,935
I just noticed I have two missing in the last 24 hours, and they were both with one of the VMF administrators.

68 FB 302GT in progress, really.
4ocious is offline  
post #5 of 7 (permalink) Old 06-16-2017, 08:38 PM
Senior Member
 
Join Date: Sep 2011
Location: The Hill Country of Central Texas
Posts: 4,420
I confess. I was sending out Amway PM's to everybody!
awhtx is offline  
post #6 of 7 (permalink) Old 06-16-2017, 10:22 PM
Senior Member
 
drock's Avatar
 
Join Date: Sep 2015
Location: nw ohio
Posts: 107
Garage
I am missing one too, 67gta289. Not ignoring you!
drock is offline  
post #7 of 7 (permalink) Old 06-19-2017, 11:23 AM
Administrator
 
Administrator's Avatar
 
Join Date: Sep 2009
Posts: 678
Garage
Hey guys,

I have started the rebuilding tool in case there is a glitch in the system, let me know if it has helped and please let me know if it has helped.

Thank you,

~ Glenda
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome