New site look and software upgrade Feedback Thread - Page 3 - Vintage Mustang Forums

 18Likes
Reply
 
Thread Tools
post #31 of 73 (permalink) Old 11-20-2015, 07:35 AM
Senior Member
 
Join Date: Mar 2011
Location: Hudson fl gulf coast north of tampa
Posts: 2,886
I like the orig web site .. dont like this one at all
hughnews1 is offline  
Sponsored Links
Advertisement
 
post #32 of 73 (permalink) Old 11-20-2015, 10:01 AM
Senior Member
 
Join Date: Aug 2002
Location: Brandon, Florida
Posts: 324
What happened to the old favicon image? The tabs all used to have a tiny Mustang emblem in them. Now there's an image of.... I don't know, a stylus in a record groove? Period correct I suppose, but not exactly on topic.

I know, it's a tiny insignificant little thing in a big site changeover but this is the feedback thread so there it is.
Magnus is offline  
post #33 of 73 (permalink) Old 11-20-2015, 11:24 AM
Just some guy
 
GypsyR's Avatar
 
Join Date: Jun 2001
Location: SC foothills, USA
Posts: 14,979
Garage
Now with my laptop at work the new format seems better. But my laptop screen has always bugged me by being dimmer than I think it should be. A little inconvenient to switch back and forth from home to work so I'll probably get used to the new one. Logo's still a graphic design fail though.
GypsyR is offline  
 
post #34 of 73 (permalink) Old 11-20-2015, 11:48 AM Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 60
Garage
Quote:
Originally Posted by hughnews1 View Post
I like the orig web site .. dont like this one at all
Check the first post in this thread on how to revert back to the old skin.

Ping me with any questions.

Jeff

Jeff
Community Manager
AutoGuide.com

if you need Admin assistance please post here:
http://forums.vintage-mustang.com/12...s-suggestions/
AG Jeff is offline  
post #35 of 73 (permalink) Old 11-20-2015, 11:50 AM Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 60
Garage
Quote:
Originally Posted by Magnus View Post
What happened to the old favicon image? The tabs all used to have a tiny Mustang emblem in them. Now there's an image of.... I don't know, a stylus in a record groove? Period correct I suppose, but not exactly on topic.

I know, it's a tiny insignificant little thing in a big site changeover but this is the feedback thread so there it is.
Good catch, I will get that back up. Case #1706375

Jeff

Jeff
Community Manager
AutoGuide.com

if you need Admin assistance please post here:
http://forums.vintage-mustang.com/12...s-suggestions/
AG Jeff is offline  
post #36 of 73 (permalink) Old 11-20-2015, 11:53 AM Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 60
Garage
Quote:
Originally Posted by Raul-7 View Post
Page not found when searching old threads.
examples link?

Jeff

Jeff
Community Manager
AutoGuide.com

if you need Admin assistance please post here:
http://forums.vintage-mustang.com/12...s-suggestions/
AG Jeff is offline  
post #37 of 73 (permalink) Old 11-20-2015, 11:56 AM Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 60
Garage
Quote:
Originally Posted by PetesPonies View Post
That's what I was looking for . . a way to make classic view permanent on my machine. Thanks
Heya,

Try clearing your cache and then using the "remember me" box when you log in.

To switch click here: http://forums.vintage-mustang.com/pr...do=editoptions

Scroll down to the bottom and chose the classic skin and then make sure you hit save.

Forum Skin
There is more than one skin in which you can view the forums. If you would like to switch to a different skin, select it from this list.

Please note that some forums here may override your skin choice temporarily.
Forum Skin:


Jeff

Jeff
Community Manager
AutoGuide.com

if you need Admin assistance please post here:
http://forums.vintage-mustang.com/12...s-suggestions/
AG Jeff is offline  
post #38 of 73 (permalink) Old 11-20-2015, 12:00 PM
Member
 
rabdyl's Avatar
 
Join Date: Aug 2011
Location: Reading, PA
Posts: 91
Great job looks great.
AG Jeff likes this.

1966 "C" Code Fastback, Ford crate 306, T5, 3.80 Trak Lok Rear, Sub-frame connectors, Tri-Y headers, Shelby drop with an empty wallet.
rabdyl is offline  
post #39 of 73 (permalink) Old 11-20-2015, 01:21 PM
Senior Member
 
65 Pony's Avatar
 
Join Date: May 2013
Location: Greenville, SC
Posts: 3,018
Quote:
Originally Posted by AG Jeff View Post
examples link?

Jeff
http://forums.vintage-mustang.com/vi...mustang-forum/


http://forums.vintage-mustang.com/ge...ntage-mustang/


I used to have links that went straight to the main forum and the general discussion forum, neither old links work.

2011 Mustang 3.7L Premium Pony Package
2015 Silverado 5.3L 2LT DC Z71
1965 Mustang C Code Coupe 289/T5/3.25
1967 Chevrolet C10 350/700R/3.73
1967 Firebird 400
65 Pony is offline  
post #40 of 73 (permalink) Old 11-20-2015, 01:24 PM Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 60
Garage
Quote:
Originally Posted by 65 Pony View Post
http://forums.vintage-mustang.com/vi...mustang-forum/


http://forums.vintage-mustang.com/ge...ntage-mustang/


I used to have links that went straight to the main forum and the general discussion forum, neither old links work.
Now you can just click the "Forums" button on the top toolbar to get to the main index.

http://forums.vintage-mustang.com/

and also hover over it and click General Discussion

http://forums.vintage-mustang.com/#general-discussion

Jeff

Jeff
Community Manager
AutoGuide.com

if you need Admin assistance please post here:
http://forums.vintage-mustang.com/12...s-suggestions/
AG Jeff is offline  
post #41 of 73 (permalink) Old 11-20-2015, 02:50 PM Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 60
Garage
Quote:
Originally Posted by AG Jeff View Post
Good catch, I will get that back up. Case #1706375

Jeff
@Magnus - should be fixed.

Jeff

Jeff
Community Manager
AutoGuide.com

if you need Admin assistance please post here:
http://forums.vintage-mustang.com/12...s-suggestions/
AG Jeff is offline  
post #42 of 73 (permalink) Old 11-20-2015, 03:23 PM
Just some guy
 
GypsyR's Avatar
 
Join Date: Jun 2001
Location: SC foothills, USA
Posts: 14,979
Garage
There's a small gray chevron next to thread titles which you click on to go to the first unread post in that thread. Which works fine. But if you just hover over the chevron it shows a preview of the first post like when you hover over the thread title. If I'm not mistaken, hovering over the old marker would instead bring up a text balloon saying something like "click to view first unread post". Which I liked as there always seems to be an influx of newbies not familiar with how things work. Plus it verified that your mouse pointer was indeed pointing at what you thought.
A very small thing though.
GypsyR is offline  
post #43 of 73 (permalink) Old 11-20-2015, 03:35 PM
Senior Member
 
Brian Conway's Avatar
 
Join Date: Mar 2012
Location: San Diego, Ca
Posts: 1,001
I prefer the previous format. This screen has large advertisements front and center. VMF seems to be a secondary consideration.
Brian Conway is offline  
post #44 of 73 (permalink) Old 11-20-2015, 05:01 PM
Senior Member
 
Caper50's Avatar
 
Join Date: May 2012
Location: Nova Scotia
Posts: 3,158
When I log in I get this message...

Invalid Redirect URL (http://www.vintage-mustang.com/)

I have to click on the Large VMF logo at the top right side of the page.

Also I now get this message with the new layout...

You are not fully registered. Please follow this link or check the email inbox associated with your account to complete your registration process.
Caper50 is offline  
post #45 of 73 (permalink) Old 11-20-2015, 05:08 PM Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 60
Garage
Quote:
Originally Posted by Caper50 View Post
When I log in I get this message...

Invalid Redirect URL (http://www.vintage-mustang.com/)

I have to click on the Large VMF logo at the top right side of the page.

Also I now get this message with the new layout...

You are not fully registered. Please follow this link or check the email inbox associated with your account to complete your registration process.
However you can post and everything?

Can you grab a screen shot next time it happens?

Also try clearing your cache and see if that helps.

Jeff

Jeff
Community Manager
AutoGuide.com

if you need Admin assistance please post here:
http://forums.vintage-mustang.com/12...s-suggestions/
AG Jeff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome