Disappointed in Eastwood's high temp exhaust manifold paint - Vintage Mustang Forums

Reply
 
Thread Tools
post #1 of 18 (permalink) Old 05-15-2005, 12:16 AM Thread Starter
Senior Member
 
cmayna's Avatar
 
Join Date: Jul 2004
Location: Menlo Park, CA.
Posts: 10,775
4 weeks ago I received a couple cans of Eastwood's Silver High Temp Coating spray to apply to my newly aquired HiPo manifolds. A couple days prior to painting, I cleaned the manifolds with Acetone, etc to remove grime and grit. A couple days after applying 2 coats of paint, I noticed that if I lightly rub the manifolds, silver paint would easily appear on my finger tips. I called their tech support who said that I probably have to wait a full week for it to cure.

That was 3 weeks ago. Tonight I went out to my shop and lightly rubbed them again resulting again with silver paint easily appearing on my finger tips.

Is this the norm? I'm afraid to install the manifolds and fire it up thinking that this paint will set off a nuclear reaction and the fumes will knock me off. At this point it seems I have no choice but to remove all the paint off with Acetone or whatever and start all over again.

Maybe I should just give up in trying to paint them. Anyone have similar problems with this stuff?

'50 Chevy 1/2......'65 coupe/302/AOD......'68 fb/351c/T5Z
cmayna is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 05-15-2005, 12:51 AM
Senior Member
 
Join Date: Mar 2001
Location: Gresham, Oregon
Posts: 106
While I've never used the Eastwood product, I have had great sucess with VHT paint. In addition to the usual surface prep, after painting I "cured" them in our oven at about 500. Don't remember how long but I think there are instructions on the can.
Good Luck, Jim Finley


64.5 "D" Code, MCA Gold Award, Concours Driven.

Tell me, I'll forget. Show me, I'll remember. Involve me, I'll understand.
96mystic is offline  
post #3 of 18 (permalink) Old 05-15-2005, 01:25 AM
Senior Member
 
Join Date: Sep 2003
Location: At Kelsey's Bar
Posts: 1,592
Funny you should mention VHT. I have had a can sitting on my desk for the past two weeks. I used it on the new rear brake drums prior to installing them.
Quote:
CURING: Coating will air dry in 2 hours. Baking for 60 min at 600*F provides a more durable surface for handling, resistance to salt spray and humidity. Curing may be accomplished by the inherent heat of operation, such as encountered in engine manifolds and exhaust. ALL CURING MUST BE DONE SLOWLY

[color:"blue"][b]Mike Ward

"There is no problem that can't be ignored if we just put our minds to it" - King Ralph

66BlueCoupe.com
VMF Sig Pic How-To
[color:"blue"] Riley's Website

Acapulco Blue '66 Coupe 289 4V A/T[/color]

mpward is offline  
post #4 of 18 (permalink) Old 05-15-2005, 03:09 AM
Senior Member
 
70sportsroof's Avatar
 
Join Date: Mar 2001
Location: Suisun City, CA
Posts: 4,926
I have the Eastwoods grey hi-temp manifold paint. It will rub off until the manifold paint is heat cured. Once I ran the engine for about 10 minute, let it cool down overnight, then ran it again and let it cool, the paint did not rub off. I really like the look as the manifolds look brand new and untreated.

Rebuilding a classic mustang is a reality check on your individual state of perfection.
70sportsroof is offline  
post #5 of 18 (permalink) Old 05-15-2005, 07:28 AM
Senior Member
 
Join Date: Oct 2003
Location: Edgewood, KY
Posts: 1,447
Ken is right on the gray Eastwood paint. It needs to cure. I sandblasted my manifolds over 2 years ago, coated them 2 times with the gray paint, letting it dry overnight each time. They were installed on the car and still look great today after 2 years running. I just pulled them off last week to put the new engine in and I would not HAVE to coat them again, because they still look very good. (The new engine will get ceramic coated long tube headers.) But I was impressed with the Eastwood coating. Can't speak for acetone to clean the manifolds. It seems like it might leave some residual junk on them. That was the reason I used sand and blasted them.

1969 Fastback, original 302, .030 over, Performer cam, Dart 58cc iron heads, 1.94/1.60, original C4, lots and lots and lots and lots of chrome and 20 year old custom paint. She's fired again after 2 years. Sounds healthy.
www.cardomain.com/ride/2715564
kruser is offline  
post #6 of 18 (permalink) Old 05-15-2005, 08:29 AM
Senior Member
 
Join Date: Jan 2004
Location: andover ma
Posts: 2,832
Give your wife the credit card to go out shopping and when she's gone put them in the oven @ 350-400 for about 1/2 hour. Then cook dinner for your wife before she gets home (disguises the paint smell in house) Works well for wrinkle paint valve covers also.

[color:blue]MCA Gold card judge 67-68 Shelby
Certified judge 65-70 Shelby, 67-68 Mustang[/color]
tlea is offline  
post #7 of 18 (permalink) Old 05-15-2005, 09:11 AM
Senior Member
 
Join Date: Sep 2001
Location: North of Philly
Posts: 2,340
I used the brush on version in "stainless steel", you absolutely have to temp cure it, and it still looks sweet after two years.

Carl

'70 Boss 302
'70 M-Code Vert w/ Shaker
'85 1C SVO
'11 Shelby GT-500
'02 Excursion (7.3l)
'04 Expedition
'07 Speed6
chpierce is offline  
post #8 of 18 (permalink) Old 05-15-2005, 09:32 AM
Senior Member
 
Join Date: Oct 2001
Location: Houston
Posts: 938
Pan fried fish will smell up the house pretty good....
ambush is offline  
post #9 of 18 (permalink) Old 05-15-2005, 11:03 AM
Senior Member
 
bchampion's Avatar
 
Join Date: Mar 2001
Location: Lafayette, LA
Posts: 1,990
What 70Sportsroof said. I used them on my 351w manifolds (swapped those for some shorty headers). After I painted them and let them dry to the touch, I bolted them up and drove around to let the heat bake the paint on. I believe that Eastwood mentions that in the directions somewhere. Anyway, I had those on for 2 years and I never say any rust on the manifolds.

"When the chips are down, the buffalo is empty"
Brett C. MCA#51647-'68 FB w/289, T-5, Dark Highland Green, 3.40 8"
bchampion is offline  
post #10 of 18 (permalink) Old 05-15-2005, 11:03 AM Thread Starter
Senior Member
 
cmayna's Avatar
 
Join Date: Jul 2004
Location: Menlo Park, CA.
Posts: 10,775
Funny how the can or the tech support never mentioned anything about having to cure, BUT on the can the only comment that comes close is "Once installed, run engine for at least 20 minutes".

Goes to show you that only the true experienced knows what to do. My wife would kill me if she caught any wind that I did this in her new Miele convection oven. Besides she told me that her work has a big ole oven used for similar reasons and she'll ask around tomorrow.

At worst case, I'll just install them and fire it up letting the engine do all the work.

Thanks for the headsup.

By the way, I'm testing some VHT satin black for possible dash and other interior applications. It's can does say "Allow 24 hours to dry throughly before handling. Allow 30 days for full cure before waxing or buffing".

'50 Chevy 1/2......'65 coupe/302/AOD......'68 fb/351c/T5Z
cmayna is offline  
post #11 of 18 (permalink) Old 05-15-2005, 01:47 PM
Senior Member
 
Ponyboy's Avatar
 
Join Date: Mar 2001
Location: Bothell, WA
Posts: 683
I used POR 15 on my 351W manifolds. I think sandblasting is the best because no residue is left. I bolted mine up and heat cured them on the engine. The oven curing is not needed and could cost you with SWMBO. You could smell the paint for about three weeks after I installed the mainifolds. They still look great, no rust.

66 coupe, '93 Fox seats, Three point belts, 289, 500 Cfm, Weiand, Hipo manifolds, duel exhaust, T5 trans, Pro 5.0 shifter, 3.40 open, KH front disc, Porterfield R4-S pads, 1" front sway bar, Shelby drop, Spring perch relocation, Shelby quick steer, GT progressive coils (1/2 coil cut), 4.5 leaf mid-eye, KYB Gas-A-Just front & GR-2 rear, Export brace, Monti-Carlo bar, Sub-frame connectors, Performance alignment (+4 caster/-1 camber), 16x7 wheels, 215/55/16 & 225/55/16

Brad

Ponyboy is offline  
post #12 of 18 (permalink) Old 05-15-2005, 03:25 PM
Senior Member
 
Mark_at_TH's Avatar
 
Join Date: Jul 2000
Location: Oklahoma
Posts: 829
I've used it a few times. Definitely has to be cured in the oven or on the car within specified time.
Don't let your wife catch you using her oven to bake them.
Not a good situation. Ask me how I know?
:paranoid:
Mark@TH
Mark_at_TH is offline  
post #13 of 18 (permalink) Old 05-15-2005, 03:55 PM
Senior Member
 
Join Date: Jan 2004
Location: andover ma
Posts: 2,832
Same way I know!

[color:blue]MCA Gold card judge 67-68 Shelby
Certified judge 65-70 Shelby, 67-68 Mustang[/color]
tlea is offline  
post #14 of 18 (permalink) Old 05-15-2005, 07:57 PM
Senior Member
 
Verndog's Avatar
 
Join Date: Oct 2004
Location: Auburn, Wa
Posts: 2,115
If you plan to keep your car and want to only do it once...I recomend having them ceramic coated. I had mine done for $150.00 and they also bead blast them completely first. The other huge benefit is better flow and WAY less heat in the engine bay. After running car for 1/2 hour or longer you can put your hand inches from manifold and barely feel some warmth coming of! :shocked2:
They can be done in a cast grey also...here is a pic of mine.

-Kevin- [color:"blue"]69 Mach 1 - 351W - FMX - mostly original.[/color] My 69 Pics
Edelbrock performer, Holley 600, MSD pro billet elect. ignition, Magnaflow 2 1/2 stainless thru X exhaust.

Verndog is offline  
post #15 of 18 (permalink) Old 05-16-2005, 09:09 AM
Senior Member
 
Join Date: Jul 2000
Location: missouri
Posts: 1,661
I have done at least a dozen sets for guys using the eastwoods stuff and it has been great. I will say sandblasting is almost a must. I have never used a oven just install- start engine- and let it cook the stuff on. However POR15 has a product similar and like its name,, it is POOR. They refused to even comment about the POR results I got(I even sent pics to them), and I since went back to what works.

Robbie "It doesn't cost any more to go first class,,You just can't stay as long"

67 GT 500 #1590 "Shelly"
67 Chevy II nova "Sherry"
833 HP 542 CI Dart alum motor
'32 Ford Tudor Rod
robbie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome