Center console questions ... - Page 3 - Vintage Mustang Forums
Reply
 
Thread Tools
post #31 of 35 (permalink) Old 12-20-2012, 06:16 PM Thread Starter
Senior Member
 
Ralph68Coupe's Avatar
 
Join Date: Sep 2012
Location: Longueuil, Que, Canada
Posts: 551
Aolshove da man!! I will check later going to pick up all my suspension parts tonight! When I get back I will check it out

Thanks again dude
Ralph

'68 Wimbledon White on Parchment Int. Console Coupe 289 4v
Ralph68Coupe is offline  
Sponsored Links
Advertisement
 
post #32 of 35 (permalink) Old 12-20-2012, 06:30 PM
Senior Member
 
aolshove's Avatar
 
Join Date: Feb 2008
Location: WA County, OR
Posts: 2,559
Quote:
Originally Posted by Ralph68Coupe View Post
Aolshove da man!! I will check later going to pick up all my suspension parts tonight! When I get back I will check it out

Thanks again dude
Ralph

------------------------------------------------------------

'68 convertible restoration "almost done". See Ol' Rusty's progress at 68Vert.BlogSpot.Com

MCA #72655
aolshove is offline  
post #33 of 35 (permalink) Old 12-20-2012, 07:19 PM
Senior Member
 
Kenster's Avatar
 
Join Date: Jul 2012
Location: Houston Texas area
Posts: 738
That's one of my 'some day' projects: getting the lights on my console to work. My door panel courtesy lights and the under dash and 'garage' courtesy light on the console do not work either.
Kenster is offline  
post #34 of 35 (permalink) Old 02-12-2013, 09:58 PM Thread Starter
Senior Member
 
Ralph68Coupe's Avatar
 
Join Date: Sep 2012
Location: Longueuil, Que, Canada
Posts: 551
I never say it enough .. this site is great .. the folks here are great

Tonight found the wire that the PO for some reason taped up... Untaped it .. connected it to the console lighting and the glove box one and all done .. WORKS like a charm ...

thanks again !
Ralph

'68 Wimbledon White on Parchment Int. Console Coupe 289 4v
Ralph68Coupe is offline  
post #35 of 35 (permalink) Old 02-12-2013, 10:40 PM
Senior Member
 
Join Date: Sep 2011
Location: So Cal
Posts: 231
Quote:
Originally Posted by Ralph68Coupe View Post
Tonight found the wire that the PO for some reason taped up... Untaped it .. connected it to the console lighting and the glove box one and all done .. WORKS like a charm ... Ralph
Sweet. Now you can move on to the next project, as there's always something to do on these cars.

67 Clearwater Aqua Coupe
pdc67stang is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome