1965 Mustang Coupe project 289/pony int - Vintage Mustang Forums
 
Thread Tools
post #1 of 3 (permalink) Old 03-30-2014, 11:27 AM Thread Starter
Senior Member
 
elkyone's Avatar
 
Join Date: May 2004
Location: Hoffman Estates, IL
Posts: 137
1965 Mustang Coupe project 289/pony int

I am giving up on getting this mustang finshed, I have had it for 11 years this Aug and I just have lost interest. it has a 289 which did run a couple of years ago and I thought it sounded pretty good and I even drove it to work but currently not running.

pictures are below and I'm looking to get $3500.00 for it and must be towed.

my son-in law wanted to get the car ready for my daughters wedding and he took it to a family friend and he said the gas tank needed to be replaced so we agreed and that was replaced last summer, then he said the carb needed to be rebuilt (which I really didn't think so but maybe it was a used replacement and did work) and the fuel line needed to be replaced and I started thinking he just wants to replace everything and we decided to not get it done. but the carb is now disassembled partially. automatic transmission does leak and doesn't stay in park if you put it in park you can still move the car.

I have some extra parts like a new headliner in box, new muffler and tailpipe in box, a partial box of engine gaskets, (it was suggested that I buy the whole set instead of just the couple I needed ).

the sound system is in but not fully connected and will go with the car if I can get $3500.00
for the car.

I am devoting more time and money to another vehicle so this one and the 86 El Camino must go or at least one of them. email with any questions if your interested at all .. car located in hoffman Estates, IL [email protected]

65 Mustang Coupe Photos by elkyone | Photobucket

http://s1264.photobucket.com/user/el...Coupe%207-2014

65 Mustang Coupe
78 TransAm
86 El Camino
12 Traverse
07 G6 Sedan
elkyone is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-10-2014, 06:39 PM Thread Starter
Senior Member
 
elkyone's Avatar
 
Join Date: May 2004
Location: Hoffman Estates, IL
Posts: 137
update on running condition, I put in a battery and put some fuel in the carb after reassembling it and the car started and ran. I'm currently going to check the fuel pump since it doesn't seem to be pulling fuel when I ran the pump right to a can of gas.

hopefully tomorrow I will have a video of the car running if that helps.

http://s1264.photobucket.com/user/el...Coupe%207-2014

65 Mustang Coupe
78 TransAm
86 El Camino
12 Traverse
07 G6 Sedan
elkyone is offline  
post #3 of 3 (permalink) Old 04-12-2014, 05:07 PM Thread Starter
Senior Member
 
elkyone's Avatar
 
Join Date: May 2004
Location: Hoffman Estates, IL
Posts: 137
update, car is running with the fuel line reconnected and gas in the tank. could use some carb adjustments or maybe it just needs to warm up a bit after sitting for so long. so mainly except for the leaky transmission and it not wanting to stay in park its not too bad in my opinion .. does have floor damage as indicated by the pictures. video of car running so you could hear how the engine sounds is now in the link.

http://s1264.photobucket.com/user/el...Coupe%207-2014

65 Mustang Coupe
78 TransAm
86 El Camino
12 Traverse
07 G6 Sedan
elkyone is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome