Another 68 coupe build - Page 9 - Vintage Mustang Forums
 88Likes
Reply
 
Thread Tools
post #121 of 156 (permalink) Old 02-14-2019, 02:47 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Well my cam selection just got made for me. @rayhicks1969 had a great deal on a nearly new cam. Just sent the cash to him.
Attached Images
File Type: jpg Screenshot_20190214-130847_1550173610559.jpg (285.3 KB, 25 views)

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
Sponsored Links
Advertisement
 
post #122 of 156 (permalink) Old 02-15-2019, 04:03 AM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Well I couldn't sleep so I came out to work on the engine. The back two studs hit my oil pan so I either had to modify the pan or the studs. Modding the studs consisted of pulling the stud girdle and oil pump again as well as the back two studs, removing the exposed threads, about .200" and reassembly. Or take a hammer to my new weiand oil pan. I just couldn't bring myself to do that. After I cut the studs I installed the rocker arm studs and guide plates. I found it odd that the instructions called for thread sealant on the threads of the rocker studs. Now waiting on the cam shaft and see if I can't find the timing cover.
Attached Images
File Type: jpg IMG_20190215_023303524_1550221348340.jpg (319.9 KB, 12 views)
File Type: jpg IMG_20190215_023308788_1550221367868.jpg (281.2 KB, 9 views)
File Type: jpg IMG_20190215_025022164_1550221378881.jpg (348.2 KB, 10 views)

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #123 of 156 (permalink) Old 02-15-2019, 11:07 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Well I just got confirmation from the wife that she picked up my wheels from my brother's house.
68Hildago likes this.

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
 
post #124 of 156 (permalink) Old 02-16-2019, 02:04 AM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
They look dirty, I'll have the wife scrub them up.
Attached Images
File Type: jpeg 17996_1550300642138.jpeg (512.2 KB, 12 views)

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #125 of 156 (permalink) Old 02-16-2019, 10:46 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
I ordered a foot of Dom tubing the last week of January. It finally showed up and my son stayed over at a friend's house so I got to work on finishing my adjustable motor mounts. Thanks to @buening for the cut sheet. Gonna get them powder coated black or Maybe silver.
Attached Images
File Type: jpg IMG_20190216_183311056_1550375158396.jpg (214.8 KB, 4 views)
File Type: jpg IMG_20190216_192001057_1550375166746.jpg (263.2 KB, 4 views)
File Type: jpg IMG_20190216_205414189_1550375175487.jpg (390.2 KB, 4 views)
File Type: jpg IMG_20190216_213141175_1550375182556.jpg (245.6 KB, 4 views)

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #126 of 156 (permalink) Old 02-17-2019, 02:31 AM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
The mount.
Attached Images
File Type: jpg IMG_20190216_233306331_1550387267172.jpg (256.4 KB, 5 views)
Caper50 likes this.

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #127 of 156 (permalink) Old 02-17-2019, 02:49 AM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Roughly bolted on. Pretty sure the top piece is on backwards.
Attached Images
File Type: jpg IMG_20190217_014556056_1550389741404.jpg (238.7 KB, 4 views)
SWPruett and Caper50 like this.

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #128 of 156 (permalink) Old 02-20-2019, 06:32 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
The brown truck dropped off my cam today. I actually had to wait at the end of my street for her. We got at least 6" of snow today and I knew she would struggle in that brown truck. She recognizes my car, lol, and said "I just marked it as try again tomorrow but then I seen you setting there." I think it's gonna thump.
Attached Images
File Type: jpg IMG_20190220_165214465_1550705479888.jpg (270.3 KB, 5 views)
File Type: jpg IMG_20190220_165119382_1550705505282.jpg (264.8 KB, 5 views)

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #129 of 156 (permalink) Old 02-20-2019, 08:27 PM
Senior Member
 
Join Date: Jul 2017
Location: Chilliwack BC
Posts: 712
Quote:
Originally Posted by Redneckgearhead View Post
Roughly bolted on. Pretty sure the top piece is on backwards.

What are you using in the mounts for isolation? I've got RM mounts and the poly transmits a bit more vibration than Id like.
Rowdy is offline  
post #130 of 156 (permalink) Old 02-20-2019, 08:39 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Quote:
Originally Posted by Rowdy View Post
Quote:
Originally Posted by Redneckgearhead View Post
Roughly bolted on. Pretty sure the top piece is on backwards.

What are you using in the mounts for isolation? I've got RM mounts and the poly transmits a bit more vibration than Id like.
they're rear leaf spring bushings trimmed down.
Rowdy likes this.

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #131 of 156 (permalink) Old 02-20-2019, 08:54 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Installed the cam and timing set. My 8yo son was so interested in the procedure. I was so proud to walk him through it and explain why. Those are the best times in the shop.
Attached Images
File Type: jpg IMG_20190220_193453669_1550713320053.jpg (313.8 KB, 15 views)
Mr.E and Badbenz94 like this.

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #132 of 156 (permalink) Old 02-21-2019, 08:31 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Ok so I threw some Desi packs in the engine, tapped up the ports and shrink wrapped it. Financially things are going to be snug around the Brown household until this snow melts and my wife starts selling houses so parts orders are going to slow drastically. But onward and upward with the build. I have a floor to install, a roof to install etc... time to plasma cut.
Attached Images
File Type: jpg IMG_20190221_191712973_HDR_1550799030201.jpg (305.1 KB, 11 views)
File Type: jpg IMG_20190221_192710634_1550799047860.jpg (283.0 KB, 11 views)

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #133 of 156 (permalink) Old 02-23-2019, 01:14 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Ugh. I love living in a rural community but there times I miss the convenience of the big city. The power switch burned up on my snap on plasma cutter, no big deal it's a standard dp/St switch. Nope, no one has one. One said it would take two weeks to get one if they ordered it. Ok, Amazon here I come. 22$ for two of them (no idea why they sell them in 2's) ok so then I go hunting my extra consumables for it as the ones on it look pretty rough. Nope, ain't no one got those either. Amazon to the rescue. Ok ok rant over.

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #134 of 156 (permalink) Old 03-10-2019, 11:49 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Ok, so this plasma cutter is giving me fits. I replaced the power switch on it and it fires up but only throws small sparks, never enough to cut. I have checked all the connections and checked everything I know to check. I ordered some consumables from Amazon and it made no difference. I spoke with my local weld shop about it and he's concerned about the quality of the amazon consumables, so I ordered some from century ( the manufacturer of the unit) they were pricey but hopefully they work.

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
post #135 of 156 (permalink) Old 03-18-2019, 09:58 PM Thread Starter
Senior Member
Supporting Member
 
Redneckgearhead's Avatar
 
Join Date: Jun 2013
Location: Sauk Centre MN.
Posts: 1,782
Well the "good" consumables didn't do the trick. My next option is to test the cord that I have going to the unit. The only thing is I have been working a TON lately and haven't made it out the shop for more than 20 minutes at a time. Oh well, you gotta make hay when the sun shines. I'm keeping my eye out for a plasma cutter on facebook and craigslist just in case.

Scott

Never let the truth get in the way of a good story
Redneckgearhead is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome