'93 with 2.3-clutch fork headaches - Vintage Mustang Forums
 
Thread Tools
post #1 of 3 (permalink) Old 11-22-2017, 10:44 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 3
'93 with 2.3-clutch fork headaches

For starters, I'm 60, have used forums extensively, with great outcomes, have wrenched on my own stuff for 4 decades and know very little about this car. What I do know is that a clutch fork for this machine is nla. Anywhere. My son bought this well worn '93 lx that had serious clutch issues. He didn't know about the clutch at the time, he just had to have the car. So he decides to put a clutch in it, somehow botches the job and brings me the boogered up mess he made. In the process of putting it back together, I noted that the spring steel t.o. bearing retainer clips were badly worn and the rivets holding them in place were pulled loose. That's what started the hunt for an oe style clutch fork replacement. Yeah, right, sure!! No such animal. Anywhere. Not for a 2.3. Did some reading and found what some other guys had done by using the t.o. bearing retainer clips off another fork and having them riveted to the old lx fork. So I had that done by a local machine shop. Thought I had it whipped. Not. After getting everything put back together the pedal goes about 3/4 to 7/8 to the floor before engaging the t.o. bearing against the pressure plate forks. Turns out that that's how it behaved before the kid took it apart. After more research I learned about the self-adjusting clutch cable mechanism. So I thought that it was what had failed. Upon removing it and checking it out, it works fine, the teeth on the quadrant are not excessively worn, neither are the teeth on the pawl that engages the quadrant. Which brings me back to a well worn clutch fork. The clutch cable, clutch disc, flywheel, pressure plate and t.o. bearing are new, I ruled them out as culprits. I hope I can adequately explain what I believe the problem is and a possible fix. I believe the internal dimple in the fork that the pivot ball rests in is so worn that the pivot ball goes into the fork dimple so far as to change the available throw of the fork at the t.o. bearing end of it. Did I just muddy up the whole thing? That, coupled with inevitable pivot ball wear has changed the geometry of the available throw at the end of the fork. From underneath, when I take the slack out of the fork travel, the fork doesn't push on the t.o. bearing until well past the 3/4 of available travel. By looking at it in motion, it seems to me that the fork is just plain worn out. But as I've bitched about previously in this post, the are none to be found. Nowhere. Apparently this little item didn't have enough demand to warrant aftermarket investment. So.... a fix? Either add material to the dimple by welding, then grinding to fit, or use a longer pivot ball. There are aftermarket adustable pivot balls out there that fit this car. That is the direction I'm seriously considering. Thoughts? Ideas? There has to be a way to get pedal travel back. The 2.3 stays. A 4.6 or 5.0 are not an option at this point. Tho the 4.6 in my crown vic would be a monster. Ha. Thanks in advance. Kevin
rebuilt is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-26-2017, 10:03 AM
Senior Member
 
j persons's Avatar
 
Join Date: Aug 2010
Location: Natchitoches, LA. at the edge of the swamp
Posts: 3,928
I had an '86 TurboCoupe that had the same problem since it was new. Mine had the pivot on the passenger side, and to correct it, I installed an adjustable ball pivot, worked like a charm. The clutch fork needs to be at approximately 90 to the transmission input shaft. It would also be a good idea to get rid of the adjustable cable hardware and install a fixed quadrant. The adjusting mechanism is prone to failure and usually only last about 2 or 3 years.

Some cars had a clutch linkage that changed the direction of pull, using a couple of links and pivots. These are also prone to wear. They are identified be the linkage and by the pivot ball mounted on the Left hand side of the bell housing. I don't know if these cars can me modified or not.

John

The Fauxstang. Dynacorn 67 fastback. Dart SHP 363, Close ratio Magnum 6 speed, 3.70 Eaton Truetrac in a fabricated full floater 9", SorT coil over suspension. Still in pieces.
'14 SHO with most all the bells and whistles. Stock for now.
F-150 SCab daily driver

Last edited by j persons; 11-26-2017 at 10:22 AM.
j persons is online now  
post #3 of 3 (permalink) Old 11-30-2017, 08:05 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 3
Thanks for the input. It's pretty much where I was headed, but wanted some more input from a wrench more familiar than I with this car. Will post up when the fix is in place. I would love to have this little #'s matching 93 back to running condition again.
rebuilt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome