VMF new privacy login is bull**** - Vintage Mustang Forums
 10Likes
Reply
 
Thread Tools
post #1 of 23 (permalink) Old 07-22-2016, 07:16 PM Thread Starter
Senior Member
 
71steed's Avatar
 
Join Date: Nov 2003
Location: Coram, Long Island, New York
Posts: 1,758
VMF new privacy login is bull****

This new log in crap is such bull****. I haven't been able to log in for over a month. Every time I try to, I have to reset my password, and then the site doesn't remember or recognize it. Yeah, we need to watch out for cyber terrorism here. Nice work guys.

1971 Spring Sport Special.
1969 Fastback, 408ci, 5 Speed.
1971 Mach 1, M code, ram air, 4 speed, loaded.
1969 GT California Special, M code, Tach, Speed Control, Tilt, AC, AM/FM, Intermittant Wipers, Ford Dealers Wife's car, all the goodies.
71steed is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 07-22-2016, 07:19 PM
Senior Member
 
buckeyedemon's Avatar
 
Join Date: Dec 2007
Location: Cincinnati, OH
Posts: 2,978
i changed my password once and that was it. all is fine for me.
Ags290 and 66whitepony like this.

buckeyedemon is offline  
post #3 of 23 (permalink) Old 07-22-2016, 07:27 PM
Full gallop this way --->
Supporting Member
 
4ocious's Avatar
 
Join Date: Oct 2014
Location: Durham, NC.
Posts: 5,466
Garage
Quote:
Originally Posted by buckeyedemon View Post
i changed my password once and that was it. all is fine for me.
Me too, no problem.

4ocious is offline  
 
post #4 of 23 (permalink) Old 07-22-2016, 07:50 PM
Senior Member
 
Join Date: Feb 2016
Location: The Woodlands, Tx
Posts: 602
Quote:
Originally Posted by 4ocious View Post
Me too, no problem.
Same here.
66whitepony is offline  
post #5 of 23 (permalink) Old 07-22-2016, 07:53 PM
RV6
Senior Member
 
RV6's Avatar
 
Join Date: Nov 2014
Location: Pine, Colorado
Posts: 629
Just remember your new password and all is good.

Gary
Pine, CO
1967 Coupe, 289-4V, T-5
RV6 is online now  
post #6 of 23 (permalink) Old 07-22-2016, 07:53 PM
Senior Member
 
Woodchuck's Avatar
 
Join Date: Mar 2001
Location: Peoples Republic of Vermont
Posts: 33,303
Send a message via Yahoo to Woodchuck
Not a problem since the change.

Bart

What, me worry?
- Alfred E. Neuman

Woodchuck is offline  
post #7 of 23 (permalink) Old 07-22-2016, 07:56 PM
Senior Member
 
2nd 66's Avatar
 
Join Date: Aug 2013
Location: New York
Posts: 9,637
Garage
Once I got back on after redoing my password and then forgetting and emailing the admin before they emailed me back I remembered it and used the option box to keep me logged in. hope I don't need it again because I'll have to start over


Brad
2nd 66 is offline  
post #8 of 23 (permalink) Old 07-22-2016, 08:09 PM
Senior Member
 
22GT's Avatar
 
Join Date: Jun 2009
Location: Southeastern Pennsylvania
Posts: 33,838
Yeah, mine works fine. The hard part was coming up with a key that had uppercase, lowercase, numbers, and punctuation. And I could remember.

Amateur restorer. Well, sometimes I have been paid for it. But not right now.
22GT is offline  
post #9 of 23 (permalink) Old 07-22-2016, 08:44 PM
Senior Member
 
Turnall's Avatar
 
Join Date: Jan 2013
Location: Dothan, AL
Posts: 4,608
Pulls out knife, cuts 71steed, and pours a little salt in.

I just let chrome remember the log in credentials for me...

Allen
19079 likes this.
Turnall is online now  
post #10 of 23 (permalink) Old 07-22-2016, 08:48 PM
Senior Member
 
Paul1958's Avatar
 
Join Date: Nov 2010
Location: E. MA
Posts: 5,737
Quote:
Originally Posted by buckeyedemon View Post
i changed my password once and that was it. all is fine for me.
Same here. Not sure why you are having trouble. The problem could be at your end (settings, etc). Have you tried contacting the forum owners?

Paul

Okay. Engine Stop. ACA out of Detent. Mode Control, both Auto. Descent Engine Command Override, Off. Engine Arm, Off. 413 is in.
-Buzz Aldrin, Apollo 11 LMP
Actual first words from the surface of the moon

Early Fox: 5.0L HO SEFI conversion, 5-speed, 8.8 w/3.27:1 TL, full dual exhaust

1968 coupe - Ordered 12.15.67 Delivered 2.1.68: 8T01T, 65C, 289 conversion, hanger queen
Paul1958 is offline  
post #11 of 23 (permalink) Old 07-22-2016, 09:04 PM
Senior Member
 
LeeFred's Avatar
 
Join Date: Oct 2005
Location: Arizona
Posts: 3,486
There is the option to "Remember Me" when logging in. However, I believe that tells the uses browser to remember the login information. The VMF site itself doesn't remember one's login - it probably puts a cookie or setting in the user's browser to help it "remember" the login. If a user has the browser settings to delete all browsing history, cookies, settings, etc upon exit, then all that info gets wiped out. When the user goes back to the VMF site, that information is no longer available.

To the OP - check your browser settings. That's where the problem lies.



I've started a blog about my car and adventures: http://65mustangfun.blogspot.com/

1965 Fastback, 289, Toploader 4 Speed, owned by me since June 1980. Originally a C-code with a C-4. 5R09C16****
LeeFred is online now  
post #12 of 23 (permalink) Old 07-22-2016, 09:07 PM
Senior Member
 
Paul1958's Avatar
 
Join Date: Nov 2010
Location: E. MA
Posts: 5,737
Quote:
Originally Posted by Turnall View Post
Pulls out knife, cuts 71steed, and pours a little salt in.

I just let chrome remember the log in credentials for me...

Allen
You may want to self inflict now because I dont think that is the OPs problem.

Like I said the OP should probably try resetting his browser and/or contacting the forum owners.

Paul

Okay. Engine Stop. ACA out of Detent. Mode Control, both Auto. Descent Engine Command Override, Off. Engine Arm, Off. 413 is in.
-Buzz Aldrin, Apollo 11 LMP
Actual first words from the surface of the moon

Early Fox: 5.0L HO SEFI conversion, 5-speed, 8.8 w/3.27:1 TL, full dual exhaust

1968 coupe - Ordered 12.15.67 Delivered 2.1.68: 8T01T, 65C, 289 conversion, hanger queen
Paul1958 is offline  
post #13 of 23 (permalink) Old 07-22-2016, 09:09 PM
Senior Member
 
Turnall's Avatar
 
Join Date: Jan 2013
Location: Dothan, AL
Posts: 4,608
Quote:
Originally Posted by LeeFred View Post
There is the option to "Remember Me" when logging in. However, I believe that tells the uses browser to remember the login information.
I think this only "remembers" your log in name...

Everything else I agree with.

Allen
Turnall is online now  
post #14 of 23 (permalink) Old 07-22-2016, 09:10 PM
Senior Member
 
Turnall's Avatar
 
Join Date: Jan 2013
Location: Dothan, AL
Posts: 4,608
Quote:
Originally Posted by Paul1958 View Post
You may want to self inflict now because I dont think that is the OPs problem.

Like I said the OP should probably try resetting his browser and/or contacting the forum owners.

Paul
Well now we can be at a stand off as I think if he lets his browser remember his credentials he won't have to...

Allen
Turnall is online now  
post #15 of 23 (permalink) Old 07-22-2016, 09:17 PM
Senior Member
 
LeeFred's Avatar
 
Join Date: Oct 2005
Location: Arizona
Posts: 3,486
Quote:
Originally Posted by Turnall View Post
I think this only "remembers" your log in name...

Everything else I agree with.
Allen - I know with Chrome, which I use exclusively, remembers the password too. It saves it in an encrypted file, and as the user, I can open the file and see where and what passwords are saved.
TraciInTexas likes this.



I've started a blog about my car and adventures: http://65mustangfun.blogspot.com/

1965 Fastback, 289, Toploader 4 Speed, owned by me since June 1980. Originally a C-code with a C-4. 5R09C16****
LeeFred is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome