Starter solenoid/wiring help needed - Vintage Mustang Forums
 
Thread Tools
post #1 of 11 (permalink) Old 12-27-2017, 05:00 PM Thread Starter
Senior Member
 
wscott00's Avatar
 
Join Date: Nov 2012
Posts: 945
Starter solenoid/wiring help needed

I've begun wiring my car, hoping to start the engine by Jan 1. (Fingers crossed)

I have 12v going to the ignitoin, and 12v on the accessory post when the key is turned, but nothing to the starter motor side of the solenoid.

Should the brown and red/blue wire get power to when the key is turned?

Can someone tell me which wires on the solenoid should get power when I try to start it.

Also what is the red wire on the starter motor side? I've seen it on other cars, my harness has one, but o don't see it on the manual.

Thanks
Walter
Attached Images
File Type: jpg Screenshot_20171227-161557.jpg (7.3 KB, 56 views)
File Type: jpg 1514412030252115994349.jpg (97.9 KB, 46 views)
wscott00 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-27-2017, 05:17 PM
Senior Member
 
gregb's Avatar
 
Join Date: Jul 2004
Location: Redondo Beach CA
Posts: 2,405
Looking at your picture, going from left to right, the left post obviously goes to the battery and powers the rest of the car. The next post, usually labelled S, the wire going to that will only (should only) be powered when the key is turned to start. That energizes the solenoid so that power flows to the small post on the right labeled 'I' and the large post that goes to the starter. With the key in just the on position, you may see power at the I post and you may not. You should NOT have any power at the starter side unless the key is turned to start. As to the red wire on the starter post I have no idea, is the wiring stock or is it an aftermarket harness? Sotck starter or gear reduction unit?

69 Mach One, 428CJ, 5 Speed, 3.91's.
gregb is offline  
post #3 of 11 (permalink) Old 12-27-2017, 05:18 PM
Senior Member
 
TheRktmn's Avatar
 
Join Date: Jan 2012
Location: Mills County, Texas
Posts: 419
Looking at your picture:

Battery, Alternator and the accessories needing unswitched battery power go on the large LEFT
Small Red/Blue wire (from ignition switch start) goes to solenoid S post (battery side)
Small Brown wire goes on solenoid I stud (starter side)
Large cable to starter and any 'prove out' wires go on the large RIGHT (starter side) stud. Items that normally get the 'prove-out' circuit are things like a low fuel warning lamp.
That is the factory wiring scheme. If you have a 'mini' or modern starter then you will have a small wire like you show on the starter side of teh solenoid going down to 'activate ' the starter as well.

The large 'battery' post and any wires on it will have power all the time.
The 'S' wire will have power only when the ignition switch is in 'start' position.
The 'I' wire should have power when the key is ON.
The large cable going to the starter should have power in the START position only.

Bob

Contact and business info removed to comply with new management ad rules.
TheRktmn is online now  
 
post #4 of 11 (permalink) Old 12-27-2017, 05:32 PM Thread Starter
Senior Member
 
wscott00's Avatar
 
Join Date: Nov 2012
Posts: 945
The picture is of a car that was at a car show. I can take a pic of mine later. My factory harness has the same red wire as in the picture.

Does anyone know what wire take power from the ignitoin to the solenoid? Should that be the 1st place I look
wscott00 is offline  
post #5 of 11 (permalink) Old 12-27-2017, 06:02 PM Thread Starter
Senior Member
 
wscott00's Avatar
 
Join Date: Nov 2012
Posts: 945
Here is a picture if my solenoid. I have 12v to accessory fuse box, battery cable, yellow wire& black /yellow. Red/blue, brown and then the starter motor. I have a red wire that doesn't show in the manual.

Could it be for the alternator? I'm using a 1 wire alternator.
Attached Images
File Type: jpg Screenshot_20171227-175535.jpg (9.8 KB, 53 views)
wscott00 is offline  
post #6 of 11 (permalink) Old 12-27-2017, 07:18 PM
Senior Member
 
Mach1 Driver's Avatar
 
Join Date: Jul 2015
Location: Atlanta
Posts: 540
Although they are similar, what year is your car?

Original Owner 69 Mach1
Mach1 Driver is offline  
post #7 of 11 (permalink) Old 12-27-2017, 07:45 PM Thread Starter
Senior Member
 
wscott00's Avatar
 
Join Date: Nov 2012
Posts: 945
It's 1967. The engine harness is out of a 1968.
wscott00 is offline  
post #8 of 11 (permalink) Old 12-27-2017, 08:23 PM
Senior Member
 
Mach1 Driver's Avatar
 
Join Date: Jul 2015
Location: Atlanta
Posts: 540
Quote:
Originally Posted by wscott00 View Post
It's 1967. The engine harness is out of a 1968.
Sorry I can't be certain as I drive a 69, but go to Stangfix.com and ask Midlife. He has a harness refurbishing business and knows them like the back of his hand. Go down to Stangfix Approved Vendors and click on Midlife's Harness Heaven, or start a post so others can follow and get his expertise as well. Mid is a moderator on that forum and is there very often. He's a good guy and I've had many a discussion with him...just stay off his lawn and don't trip over the flamingos

Original Owner 69 Mach1
Mach1 Driver is offline  
post #9 of 11 (permalink) Old 12-28-2017, 09:15 AM
Senior Member
 
Magnus's Avatar
 
Join Date: Aug 2002
Location: Brandon, Florida
Posts: 1,205
Garage
Aside from the 1-wire alternator, do you have any other upgrades or options? Something like an aftermarket ignition, a booming stereo or anything like that? Maybe cruise control or the safety and convenience lights?

Where do the huge black wire and the red wire on the battery side of the solenoid go? Those don't look stock.

The starter cable should be tightened down (assuming you didn't already do that).

To test the starter and solenoid, you can take a wire and touch it between the battery side post and the post the red/blue wire is on. It should spark a little and turn the starter. If it doesn't, something in the starter or solenoid is not working.
Magnus is offline  
post #10 of 11 (permalink) Old 12-28-2017, 10:26 AM Thread Starter
Senior Member
 
wscott00's Avatar
 
Join Date: Nov 2012
Posts: 945
No huge electrical upgrades
The red wire goes to an accessory fuse box. The large black wire goes to a 100 amp fuse, then to thed alternator.

Should the red blue wire get 12v when I turn the key?
Thanks
wscott00 is offline  
post #11 of 11 (permalink) Old 12-28-2017, 02:44 PM
Senior Member
 
Magnus's Avatar
 
Join Date: Aug 2002
Location: Brandon, Florida
Posts: 1,205
Garage
The red/blue wire should get power when you turn the key all the way to the start position. It shouldn't have any power when the key is just in normal run or accessory.

I was just out looking at my car, and that red wire you've got hanging loose to the right is connected to the battery side of the solenoid on my '67. I have no idea what that actually connects to, but since I've got a pretty basic model with few options it's probably for something important.

Actually, based on this thread: http://forums.vintage-mustang.com/vi...g-diagram.html that red wire may got to the ammeter which may or may not still be relevant with your new alternator wiring.

Last edited by Magnus; 12-28-2017 at 02:51 PM.
Magnus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome