Autolite 2100 carburetor vacuum issue ('68 302) - Vintage Mustang Forums
 4Likes
Reply
 
Thread Tools
post #1 of 18 (permalink) Old 06-11-2019, 07:31 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Location: Michiana
Posts: 10
Autolite 2100 carburetor vacuum issue ('68 302)

Noob here, obvious.

Problem: Fuel will not exit the bowl. I've completely rebuilt carb, cleaned and tested all passageways, and replaced fuel pump. I get fuel up to the bowl, but it will not exit to intake. Motor fires for 1 to 2 secs. Vacuum issue?

Pics: First pic shows bottom side of intake. Looks to me like the cover has a breather hole that is partially closed (took a hard hit perhaps in an earlier rebuild). Does this breather hole need to be opened more, and is it possibly causing the vacuum issue. Second pic shows carb. Front left is vacuum line that's plugged; I believe this line typically goes to a distributor valve, but I don't have that option on my distributor. Ok to plug this line as is?

Additional: Pulled heads, cleaned and lapped all valves. Gaskets looked decent. Forgot to observe valves opening and closing prior to removal. I'm thinking to mock it up without gaskets to test this step; that's the only way I know to test lifters.

Anything I'm missing? Suggestions for my vacuum issue? Thank you.
Attached Images
File Type: jpg SUNP0192.jpg (309.1 KB, 8 views)
File Type: jpg SUNP0194.jpg (317.2 KB, 7 views)
wilson_ is online now  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 06-11-2019, 08:02 AM
Senior Member
 
coupster's Avatar
 
Join Date: Jul 2002
Location: Texas Hill Country
Posts: 1,823
Garage
So the hole in your intake cover is no supposed to be there...as you note. That is the exhaust gas recirculation passage from one head to the other. It should not be mixing with your intake charge going & into the combustion chamber. I would block the passages at the intake gasket with thin metal for best results. You could repair it, but you still are putting a ton of heat under your carb. I donít like that. If you live and drive in the cold all the time, maybe. But Iím in S. Texas.... not needed. As to the vacuum, you are correct that it should go to distributor. It is better to be capped then open, but you really should have vacuum advance hooked up. What distributor are you running? Pics will help.


65 FB 289/3sp Rangoon Red/Red interior
68 Coupe 200/6 T-5 Diamond Blue/Blue interior
68 Coupe 302/C4 Black interior
69 Coupe 250/6 C4, Blue/Black interior
70 Coupe 390/C6 Auto Gold Metallic/Ginger interior
2010 Gold V6/Auto Sunset Gold/Black interior
65 Falcon Vintage Burgundy/Palomino interior
coupster is offline  
post #3 of 18 (permalink) Old 06-11-2019, 08:06 AM
Senior Member
 
coupster's Avatar
 
Join Date: Jul 2002
Location: Texas Hill Country
Posts: 1,823
Garage
Sorry brain fart this early. You don’t have EGR mixing with intake charge, but you do have exhaust introduced into the crankcase. Does your PCV keep blowing out of the valve cover? That will be a big intake leak and car won’t run correctly and possibly die. I need some coffee.


65 FB 289/3sp Rangoon Red/Red interior
68 Coupe 200/6 T-5 Diamond Blue/Blue interior
68 Coupe 302/C4 Black interior
69 Coupe 250/6 C4, Blue/Black interior
70 Coupe 390/C6 Auto Gold Metallic/Ginger interior
2010 Gold V6/Auto Sunset Gold/Black interior
65 Falcon Vintage Burgundy/Palomino interior
coupster is offline  
 
post #4 of 18 (permalink) Old 06-11-2019, 12:14 PM
Member
 
Join Date: May 2019
Posts: 40
You say you have fuel to the bowl, but is the bowl filling? Pop the top off the carb to check if not sure, if it is not then you likely have an issue with the float or needle and seat. Stuck, installed incorrectly, etc. If the bowl is full (1/2" or so from the top edge) then there could be a vacuum problem but it would have to be pretty huge. There is no vacuum under the manifold in the area of the oil shield and that little smashed spot is a drain. You can open it up a little with a screwdriver if you want, but it will not affect your problem at all. Your plugged vacuum port is fine at this point.
Matter is offline  
post #5 of 18 (permalink) Old 06-11-2019, 12:28 PM
Senior Member
 
Woodchuck's Avatar
 
Join Date: Mar 2001
Location: Peoples Republic of Vermont
Posts: 32,688
Send a message via Yahoo to Woodchuck
That hole in the intake manifold heat shield is there to allow oil splashed around the lifter valley to drain back out. There is no vacuum there, or under the intake at any point.

+1 on removing the top cover from the carburetor. Yes, you can actually leave everything else connected, except for the choke linkage, and run the engine to see if the bowl is filling properly. If it isn't, then you have an issue with the float, needle and/or seat. It's very common for the cover gasket to interfere with the float operation.

Yes, the plugged port on your carburetor should go to the vacuum advance canister on your distributor. Why don't you have one
Huskinhano and Grimbrand like this.

Bart

What, me worry?
- Alfred E. Neuman

Woodchuck is offline  
post #6 of 18 (permalink) Old 06-12-2019, 07:05 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Location: Michiana
Posts: 10
Thanks everyone; additional info requested is as follows:

Coup: Distributor is Mallory. No problems with PCV blowing out, but I haven't had it running yet either. It only fires for me. Plug wires are correct, and all cylinders firing; timing is close enough.

Matter: Yep, bowl is full of gaso. Pretty evident of vacuum problem which is why I tackled the valves. Could kick myself for not observing valves opening and closing prior to removal. I have soaked and scubbed carb twice and cleared all passageways, new gaskets, complete rebuild.

Chuck: My distributor doesn't have the advance vacuum valve on the stem; actually their is a fitting on the stem for the canister, but it is capped.

I'm going to mock up the heads and see what the valves say. Anyone know of a good lifter test besides watching the valves open and close? Any other ideas why she ain't suckn no gas down in her?
wilson_ is online now  
post #7 of 18 (permalink) Old 06-12-2019, 11:27 AM
Member
 
Join Date: May 2019
Posts: 40
You could do a compression test to see if your valves are closing but they would pretty much all need to be staying open (or closed) to affect your carb and that would have an obvious sound when you turn over the engine as the thing would wirrrrr over like a turbine! Put your hand over the carb when you crank and see if it sucks your hand in.

Last edited by Matter; 06-12-2019 at 11:33 AM.
Matter is offline  
post #8 of 18 (permalink) Old 06-12-2019, 11:30 AM
Member
 
Join Date: May 2019
Posts: 40
Also, are you sure it is immediatly dying from lack of fuel? If you keep pumping or hold your hand over the carb does it try to run a little longer?
Matter is offline  
post #9 of 18 (permalink) Old 06-12-2019, 11:59 AM
Senior Member
 
Grimbrand's Avatar
 
Join Date: Jan 2019
Location: Sedgwick, Kansas
Posts: 532
Quote:
Originally Posted by wilson_ View Post
Thanks everyone; additional info requested is as follows:

Coup: Distributor is Mallory. No problems with PCV blowing out, but I haven't had it running yet either. It only fires for me. Plug wires are correct, and all cylinders firing; timing is close enough.

Matter: Yep, bowl is full of gaso. Pretty evident of vacuum problem which is why I tackled the valves. Could kick myself for not observing valves opening and closing prior to removal. I have soaked and scubbed carb twice and cleared all passageways, new gaskets, complete rebuild.

Chuck: My distributor doesn't have the advance vacuum valve on the stem; actually their is a fitting on the stem for the canister, but it is capped.

I'm going to mock up the heads and see what the valves say. Anyone know of a good lifter test besides watching the valves open and close? Any other ideas why she ain't suckn no gas down in her?
You won't always see any gas misting down the throat of the carb, even if you stand there and look (and if your car's not running right, this is a very bad idea. Ask my hair how I know.) However, when you move the throttle linkage (running or not!) the squirters should shoot a nice stream down the throat as you step on the gas. If it's not, you may have lost some of the tiny bits that live under the screw holding your venturii down - or, the squirter nozzles are clogged. I find that a stripped-down twist tie from a bread sack works great to get the crud out of them, in conjunction with some carb cleaner.

Don't go all crazy with making changes to everything. One thing at a time, or you will just end up going back to undo all the 'fixes' you have made. Since you've been working on the carb, and suspect vacuum leaks, let's roll with that first: Are you running a stock 2v manifold and is there a carb spacer under it? Sometimes the 4100s don't like to seal to a bare manifold, because there's not much surface area. They do better with the nice flat surface of a 2-hole spacer.

Is your PCV hose all hard and brittle? Does the check valve stop you from blowing hard through the valve cover end of it? (that can be a huge vacuum leak that's very hard to find, if it's stuck 'open'.) The valve should allow air to flow through the tube towards the carb when you blow gently, but if you blow hard, it should try to stop you.

"No matter what you are, be the best one you can." -Abraham Lincoln
Grimbrand is online now  
post #10 of 18 (permalink) Old 06-12-2019, 05:46 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Location: Michiana
Posts: 10
Good ideas Matt and Grim. I will test your hypotheses this weekend and report back.
Grimbrand likes this.
wilson_ is online now  
post #11 of 18 (permalink) Old 06-17-2019, 03:08 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Location: Michiana
Posts: 10
I can blow air, uninhibited no matter the pressure, through the PCV valve in the direction of the intake. There is no restriction at high pressure. Further, the valve restricts all flow in the direction of the valve cover. No air can be blown into the valve cover.

Before I test other items, I'm cleaning and prepping surfaces for head and intake reassembly. Hoping sometime this week I can try to fire again.
wilson_ is online now  
post #12 of 18 (permalink) Old 06-17-2019, 03:58 PM
Senior Member
 
Grimbrand's Avatar
 
Join Date: Jan 2019
Location: Sedgwick, Kansas
Posts: 532
Wilson, that valve's on backwards. If your manifold can 'suck', unrestricted, then too much air will go shooting down your manifold without properly mixed fuel. That's a massive vacuum leak! Also, the compressed air is huge overkill. This thing should 'close' at maybe 10 lbs of pressure? You can easily do it with your breath, if you don't mind motor oil on your face. =)


The idea here is to stop the intake from sucking air at idle when vacuum is high (and there's not much blowby) - but at high speeds, when there is low manifold vacuum, the blowby can travel freely through the PCV into the manifold.

"No matter what you are, be the best one you can." -Abraham Lincoln

Last edited by Grimbrand; 06-17-2019 at 04:02 PM.
Grimbrand is online now  
post #13 of 18 (permalink) Old 06-17-2019, 04:21 PM
Member
 
Join Date: May 2019
Posts: 40
Previous reply is incorrect. Your pcv valve is installed correctly and is working correctly, it should flow a metered amount of vacuum from the valve cover to the intake. The purpose of the spring is to create a one way valve to stop a backfire from entering the valve cover, just as you described. That helps keep the crankcase free of moisture, etc.
Matter is offline  
post #14 of 18 (permalink) Old 06-17-2019, 04:27 PM
Member
 
Join Date: May 2019
Posts: 40
Here...
Attached Images
File Type: jpg pcv_system_valve_operation_1560803250830.jpg (58.4 KB, 4 views)
Matter is offline  
post #15 of 18 (permalink) Old 06-17-2019, 09:34 PM
Senior Member
 
Grimbrand's Avatar
 
Join Date: Jan 2019
Location: Sedgwick, Kansas
Posts: 532
If it's allowing 'free flow' towards the carb, it's certainly not doing its job. Whether it's backwards, or just failed, this is definitely a serious vacuum leak.

"No matter what you are, be the best one you can." -Abraham Lincoln
Grimbrand is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome