camachinist - slow download time - Vintage Mustang Forums
 
Thread Tools
post #1 of 2 (permalink) Old 03-06-2001, 01:21 AM Thread Starter
Senior Member
 
Join Date: Mar 2001
Location: West Bend, WI
Posts: 307
Hey camachinist. For some reason, it takes forever to read your posts. Does anyone else have this problem? It might be the picture attached to your messages. -Matt

'68 Coupe, 289, C4, 3.40 gears, GT-40P heads, TCI Streetfighter stall convertor.

'68 Coupe, 289 (mildly warmed over), C4 Automatic, million suspension mods.
matty is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-06-2001, 01:53 AM
Senior Member
 
Join Date: Jul 2000
Location: Formerly of Central California, now residing in the Beaver State
Posts: 10,587
The pic file is only 3K....however, I have noticed some slow downloads from jps today....

If it continues to be a problem, I'll remove it...

Pat



http://forums.vintage-mustang.com/signaturepics/xsigpic18756_2.gif.pagespeed.ic.3vzsIY6Mah.jpg
Visit my VMF lingo page
Visit the Ford engine torque specs page
Visit my MySpace Blog
camachinist is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome