Did all 390 GT cars (1968) come with a tach? - Page 2 - Vintage Mustang Forums
Reply
 
Thread Tools
post #16 of 25 (permalink) Old 01-17-2008, 06:40 AM
Senior Member
 
dalorzof's Avatar
 
Join Date: Jan 2003
Location: Brisbane, Australia
Posts: 5,674
'68's got the 8k, not the 6k. 8k tach was standard equipment on a '68 S code w/4speed. Other than that a separate option, not part of the GT package (otherwise GT autos would have had them too....)

"Human beings, who are almost unique in having the ability to learn from the experience of others, are also remarkable for their apparent disinclination to do so."
- Douglas Adams



8R03S : 76A I 2A 15M 72 5 U
8R01S : 65A B 2A 28M 72 7 5 - Factory GT
8R01C : 65A M 2A 01E 72 2 W - CS/GT
8F01X : 65A I 2G 20E 24 1 U - EXP500 repli-bute

dalorzof is offline  
Sponsored Links
Advertisement
 
post #17 of 25 (permalink) Old 01-17-2008, 07:45 AM
Senior Member
 
sixtysevenGTconv's Avatar
 
Join Date: Jul 2000
Location: N.H.
Posts: 5,288
Best I can tell when I bought my unrestored '67 "S" code GT 4spd vert it came with the tach, (in rough shape like rest of car) but there. I seem to recall a mag article years ago in either Mustang Monthly or Mustang Illustrated on "GT" cars (I may still have this mag somewhere) that in '67 for sure a 390 4spd GT got the tach as standard equip. All other combo's it was an option. I just looked on my build sheet and "tach" is checked off however on my elite Marti report a tach is NOT mentioned just "GT Equip Group" listed. Hope this helps '67 owners at least, '68 as we know had rolling Ford cutbacks so changes are possible for sure.

If you borrow a tool more than twice, you need to own it You get what you pay for!
George email: <[email protected]>
sixtysevenGTconv is offline  
post #18 of 25 (permalink) Old 01-17-2008, 09:26 AM
Senior Member
 
Join Date: Sep 2004
Location: Bedford, VA
Posts: 3,281
Sharp looking car sixtyseven. The reason it is NOT listed on your Elite marti is because it came standard with your 4spd. Proving my point. For 68 it was the same scenario and NOT part of the GT pkg. 67 and 68 S-code 4speeds came with a 6K tach only NOT 8K. Could there be a car out there with something different?? sure... but what is the history of the car, is the 8K tach listed on the Marti ? perhaps a special order... who knows... but of the hundreds of S-code I have seen they ALL had 6K tachs. Believe what you want.
vamustang is offline  
 
post #19 of 25 (permalink) Old 01-17-2008, 09:37 AM
Senior Member
 
sixtysevenGTconv's Avatar
 
Join Date: Jul 2000
Location: N.H.
Posts: 5,288
Thanks VAMUSTANG. It's my belief (and just that) in '67 only 289 HiPo cars got 8K tach as they're higher revving, the rest got 6K as mine does have. Then in '68 all got the 8K tach perhaps to make the assem line process easy. NOT sure what Shelby's got if different. Now could there have been leftover inventory at diff plants to use up to mess up my thnking, sure. Could I be wrong, sure. Just my .02

If you borrow a tool more than twice, you need to own it You get what you pay for!
George email: <[email protected]>
sixtysevenGTconv is offline  
post #20 of 25 (permalink) Old 01-17-2008, 10:04 AM
Senior Member
 
Join Date: Sep 2004
Location: Bedford, VA
Posts: 3,281
Nope, I have owned around 30 68 S-codes and ALL had 6K tachs... 390's aren't high revving engines. 68 1/2 R-codes did get the 8K tach. Just think about it, it wouldn't make sense. One thing about Mustangs there seems to always be a few exceptions... No sense beating a dead horse or arguing about it. You are correct about the 67 K-codes.

I love the tri-power on yours !
vamustang is offline  
post #21 of 25 (permalink) Old 01-17-2008, 10:13 AM
(actually Slim Jr now)
 
Join Date: Sep 2006
Location: SE Wisconsin
Posts: 24,597
George, I agree with what you said. Perhaps this discussion should be on the concours
forum. Seems to me the question is did a particular '67 or '68, Mustang come from the factory
with a tach (deluxe cluster),and if so would it have been a 6K or 8K?
There seems to be evidence that the deluxe tach cluster doesn't show on a Marti report
because it came with some combination of what was ordered. On other Mustangs it would show
on the report because lets say a 289 2V automatic would only logically have it because the customer ordered it!
Seems to me what came on a '67 or later Mustang from the factory should not be a matter of faith
or speculation based on what we've seen. If for example 10 out of 10 390GT 4 speeds I've seen
have an 8K tach that doesn't prove it came standard with that combination.


My '64 1/2 vert. Ordered May '64. D code 4 speed, handling package, caspian blue, accent group, Ford blue manual top.

'68 vert. driver. Owned since Apr '78. C code AT, AC, PS, P disc B, PT lime gold, standard black interior and top. NOS RF fender and left quarter.New top and folding glass.
slim is offline  
post #22 of 25 (permalink) Old 01-17-2008, 10:21 AM
Senior Member
 
68RCodeConv's Avatar
 
Join Date: May 2003
Location: Houston TX - I drive mine.
Posts: 9,844
Still can't help on the original question.

My 68 R-code vert came with an automatic and it has the tach. According to common knowledge the tach should have been optional and sure enough it is on the Marti report as an option.

Whereas the Marti report for manual transmission 1968 R-codes does not list the tach even though the cars came with one. Thus it was part of the package.

John Bednorz

1967 Shelby GT350, dark green, 347 stroker, 5-speed, inboards, #2206
1973 Mustang Convertible, white/white, black stripes, Q-code (351C-4V), ram air.
1968 1/2 428 CJ convertible, R-code, red/deluxe red, auto, finally finished.
"If you find the car of your dreams, ignore the price guides and pay whatever you have to in order to get it."
68RCodeConv is offline  
post #23 of 25 (permalink) Old 01-17-2008, 11:32 AM
Guest
 
Posts: n/a
Keep in mind that '68 GT350/GT500 cars also received an 8k tach and 140 mph speedo. The non-Shelby CJ cars with a tach just got the normal 120mph speedo.

Agree with vastang about the 6k tachs on 390 cars.
post #24 of 25 (permalink) Old 01-17-2008, 11:59 AM
(actually Slim Jr now)
 
Join Date: Sep 2006
Location: SE Wisconsin
Posts: 24,597
Charles. If this question was on the concours forum is there a definitve answer?
IMHO Shelby Mustangs are a separate issue. I know I'm out of place. Don't have a concours
Mustang much less a GT or Shelby. Guess I'm an out of line VMFr. I retrofitted my
'68 with a 6K deluxe tach cluster because an 8K tach is rediculous for a 289 2V low
reving engine. The only 6K factyory tach I could find is a '67!


My '64 1/2 vert. Ordered May '64. D code 4 speed, handling package, caspian blue, accent group, Ford blue manual top.

'68 vert. driver. Owned since Apr '78. C code AT, AC, PS, P disc B, PT lime gold, standard black interior and top. NOS RF fender and left quarter.New top and folding glass.
slim is offline  
post #25 of 25 (permalink) Old 01-17-2008, 09:21 PM
Senior Member
 
Join Date: Jan 2007
Location: Saskatchewan, Canada
Posts: 298
My wife's 68 GT S code 4 speed has the 6k tach and as far as we know it is original to the car.
David.

1968 S code GT Fastback
1937 Ford Coupe Street Rod
1966 Galaxie 500 XL
1969 F100 Ranger
1972 F100 Ranger XLT Shortbox
1978 F150 Lariat Shortbox 4x4
1979 F100 Lariat Shortbox
1990 Thunderbird SuperCoupe
2003 Mustang Mach 1
Blue Oval Man is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Vintage Mustang Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome